Search found 49 matches

by Pbman1953
Thu Sep 24, 2015 12:47 pm
Forum: Technical Support
Topic: " opening" a flac file
Replies: 2
Views: 1985

Re: " opening" a flac file

When downloaded this is not the issue.

After I update new headers, I could always right click on the listed file, then open and the file would play. In the last 2 weeks or so the open goes to note pad instead of VLC

I should mention that mp3's have not been effected in this case, only flac
by Pbman1953
Tue Sep 22, 2015 3:15 pm
Forum: Technical Support
Topic: " opening" a flac file
Replies: 2
Views: 1985

" opening" a flac file

I've never had a problem with opening an flac file tom listen to a song.

Recently, say last month or so, when I open the file note pad opens instead my media player. I use VLC and I have all music files defaulted to VLC

Thanks
by Pbman1953
Thu Oct 30, 2014 7:16 pm
Forum: Technical Support
Topic: What happened to sub folders on new beta 7?
Replies: 8
Views: 5377

Re: What happened to sub folders on new beta 7?

Ooops, fixed and solved it my self. I'm an idiot :), I had the cursor at the beginning of the line instead of after the folder location
by Pbman1953
Thu Oct 30, 2014 7:13 pm
Forum: Technical Support
Topic: What happened to sub folders on new beta 7?
Replies: 8
Views: 5377

Re: What happened to sub folders on new beta 7?

After tagging a group to my download folder

A temporary download file could not be created


File- 261552287
by Pbman1953
Wed Oct 29, 2014 1:27 pm
Forum: Technical Support
Topic: What happened to sub folders on new beta 7?
Replies: 8
Views: 5377

Re: What happened to sub folders on new beta 7?

I really can't understand why you don't just leave a good and easy thin g alone. Sorry to be so harsh but now I'm getting nothing but error messages.

Please go back to the simple way it was before on your next build

Thanks
Rich
by Pbman1953
Tue Oct 28, 2014 1:39 pm
Forum: Technical Support
Topic: What happened to sub folders on new beta 7?
Replies: 8
Views: 5377

Re: What happened to sub folders on new beta 7?

No answer for this question?

Thanks
by Pbman1953
Thu Oct 16, 2014 1:49 pm
Forum: Technical Support
Topic: What happened to sub folders on new beta 7?
Replies: 8
Views: 5377

What happened to sub folders on new beta 7?

I noticed, after downloading, that all contents went into one folder. The past version had a box to check for sub folders.. I can't seem to find that. If you you removed that I feel that a big need to keep things organized. Please bring that back

Thanks
by Pbman1953
Wed Jul 27, 2011 4:46 pm
Forum: Technical Support
Topic: Bug won't go away
Replies: 12
Views: 5368

The only chloice this time because no one (Tech Support) posted a fix.

I can understand if there isn't enough manpower to send out replies but someone should at least respond that they will reply
by Pbman1953
Tue Jul 26, 2011 6:38 pm
Forum: Technical Support
Topic: Bug won't go away
Replies: 12
Views: 5368

Honeslty , I gave up due to no response from tech support and re-installed the program again
by Pbman1953
Thu Jul 14, 2011 3:52 pm
Forum: Technical Support
Topic: Bug won't go away
Replies: 12
Views: 5368

Bug won't go away

I've sent this in too. Am I supposed to get a response or a fix?


PLEASE DONT CHANGE DATA BELOW
-------------------------------------------
BUG ID: 50006
DATLN1: wqewq:: 0 :: 0 :: 1
DATLN2: Argument out of range
DATLN3:
by Pbman1953
Mon Feb 14, 2011 3:08 pm
Forum: Technical Support
Topic: Locks up upon exit
Replies: 0
Views: 1552

Locks up upon exit

The program has been stellar, but recently after the last couple updates, upon exit it locks up. Then I end the program. When I return it starts downloading every item I opened but not leeched

Any thoughts?


Thanks

Rich
by Pbman1953
Thu Jan 27, 2011 2:37 pm
Forum: Technical Support
Topic: Run time error after shut down
Replies: 2
Views: 2201

It would be nice to see some kind of response from the tech support
by Pbman1953
Thu Dec 30, 2010 3:33 pm
Forum: Technical Support
Topic: Run time error after shut down
Replies: 2
Views: 2201

Run time error after shut down

For a long time the system has been running very smoothly. After the last final release shutting down has produced errors. Not all the time but some of the time-

Here's the message- Runtime Error 216 at 00405A9A

Any thoughts?

Thanks
by Pbman1953
Tue Jun 29, 2010 3:12 pm
Forum: Technical Support
Topic: searching Super search fro missing files- it was a past feature
Replies: 0
Views: 1394

searching Super search fro missing files- it was a past feature

If you're missing files, in the past, you could right click on the missing file and have supersearch find it. Will that ever come back?

Thanks
by Pbman1953
Sat Mar 20, 2010 12:37 pm
Forum: Technical Support
Topic: need to change my email in the system
Replies: 2
Views: 1508

I sent the proof at least 3 times now with no response

I sent proof from these emails

pbman1953@aol.com

pbman1953@gmail.com

richg@aplusproducts.net