Search found 39 matches

by Wireless Geek
Sun Mar 11, 2007 6:00 pm
Forum: Bug Reports | Final Release Only
Topic: Bug Data1:lkjd4 Bug Data2:I/O error 32
Replies: 10
Views: 11934

In the NewsLeecher application directory (default is C:\Program Files\NewsLeecher\) and the log file is named nl_log.txt I had the same problem. I had to delete the log file from the Newsleecher Application Data directory of the User under Documents & Settings though. The thread was helpful. Thanks.
by Wireless Geek
Fri Mar 17, 2006 3:03 am
Forum: Beta Releases
Topic: How do you disable GNP in 3.5 b6?
Replies: 2
Views: 3017

Thanks Lips! Not sure how I missed that, but I did. :)

-- Geek
by Wireless Geek
Fri Mar 17, 2006 12:15 am
Forum: Beta Releases
Topic: How do you disable GNP in 3.5 b6?
Replies: 2
Views: 3017

How do you disable GNP in 3.5 b6?

I've got the whole auto hide thing working since beta 5, but I'm not a big user of the GNP. It looks like there may be a way to disable it in beta 6, but I can't seem to find it anywhere. It's now possible to hide the Group Navigation Panel (GNP) completely from the 'Articles' tab. Can someone point...
by Wireless Geek
Sun Jan 29, 2006 1:27 pm
Forum: Wishlist for Santa
Topic: Added Search Filter - Highlights Only
Replies: 1
Views: 1910

Added Search Filter - Highlights Only

It would be nice if you could filter your Highlights only in virtual groups. A good place to potentially locate this would be under the Search Filters. You could have the following...

Show Text Search Filters
Show Number Search Filters
Show Highlights Only

-- Geek
by Wireless Geek
Sat Dec 03, 2005 2:21 pm
Forum: Wishlist for Santa
Topic: Filter By Highlights
Replies: 0
Views: 1605

Filter By Highlights

I'm not sure if this is a feature or not. I've looked and didn't see anything.

I would like to be able to filter a virtual group by highlights. That is, only show headers who are a part of my highlights.

If this feature is already available, someone please let me know.

-- Geek
by Wireless Geek
Sat Oct 15, 2005 6:03 pm
Forum: SuperSearch Search Service
Topic: SS Doesn't Seem to Work?
Replies: 651
Views: 463588

You are able to connect to Super Search when searching the Audio category (and Telnet), so obviously this is very strange about the General category search. Did this occur using completely different search strings? Since you Comcast might be messin' around with port 119, if you haven't already, set...
by Wireless Geek
Sat Oct 15, 2005 12:22 am
Forum: SuperSearch Search Service
Topic: SS Doesn't Seem to Work?
Replies: 651
Views: 463588

Try 'telnet 70.86.176.98' instead. That should give you a blank screen if there is a hole. I seem to have gotten through with Telnet, that is, I got the blank screen. I just did a SS in audio and it gave results. I then switched to general and got the unable to receive reply from SS engine. I went ...
by Wireless Geek
Fri Oct 14, 2005 11:08 pm
Forum: SuperSearch Search Service
Topic: SS Doesn't Seem to Work?
Replies: 651
Views: 463588

I've been having issues for awhile now myself. I'm not exactly where the problem lies, as sometimes it works with limted results. Most of the time it's not working at all for me. Comcast may be doing something, I don't know. I had to switch ports from 119 to 80 using NH to download because they seem...
by Wireless Geek
Sun Sep 18, 2005 12:49 pm
Forum: Wishlist for Santa
Topic: Bandwidth Used Log
Replies: 4
Views: 3145

Sweet!

Nice. I actually use the ap and didn't realize it had a stat feature. Have you messed with any of the 2.0 betas? Or are you also still running 1.3? It does what I need it to do and it looks like they seem to have started to bloat it up with stuff I don't really care about (ie firewall). If you use 2...
by Wireless Geek
Sat Sep 17, 2005 12:30 pm
Forum: Wishlist for Santa
Topic: Bandwidth Used Log
Replies: 4
Views: 3145

Bandwidth Used Log

It would be nice if some sort of bandwidth log could be added so I could look back on the download history of past months.

Definitely not a top priority item, but it might be nice to see in the future @ some point.

-- Geek
by Wireless Geek
Thu Sep 01, 2005 1:14 pm
Forum: Beta Releases
Topic: F11 not working in v3b3
Replies: 19
Views: 35605

Spiril,

Thanks for the F11 fix in b5. You da man!

-- Geek
by Wireless Geek
Mon Aug 29, 2005 4:28 am
Forum: Beta Releases
Topic: F11 not working in v3b3
Replies: 19
Views: 35605

You've Been Busy!

Spiril wrote:That'll be fixed in b4.
Holy moly you've been busy Spiril. It appears F11 slipped through the cracks on Beta 4. No worries. Just a friendly reminder if you can sneak it in b5. Great work!

-- Geek
by Wireless Geek
Thu Aug 25, 2005 4:54 am
Forum: Beta Releases
Topic: F11 not working in v3b3
Replies: 19
Views: 35605

Doh! Yeah, it was something I noticed right away also. Glad 2 see the problem has already been addressed.
by Wireless Geek
Mon Aug 22, 2005 9:40 pm
Forum: Wishlist for Santa
Topic: Watch Filters w/ Customizable Colors
Replies: 2
Views: 2170

Tools>Highlights allows you to do this but there is only a single color (Options>Interface:Article Highlight Color) to associate with these keywords. I would like to see the ability to put a color to each of the keywords in the Highlights screen. Well, damn. How the hell did I miss that? I've been ...
by Wireless Geek
Mon Aug 22, 2005 7:34 am
Forum: Wishlist for Santa
Topic: Watch Filters w/ Customizable Colors
Replies: 2
Views: 2170

Watch Filters w/ Customizable Colors

We have the kill filter, but I would potentially like to see a watch filter that would label the watch strings with either customizable article colors or text colors.

Just an idea...

-- Geek