Search found 4 matches

by comicbookman
Wed Mar 13, 2013 4:09 pm
Forum: Bug Reports | Final Release Only
Topic: Re-setup again and again .... 5.19 and previous
Replies: 6
Views: 4925

Perhaps one of your configuration files is corrupted. Uninstalling and reinstalling will not remove the configuration files. There is no configuration data stored in the registry. If you are using 4.0 or later, you can hold down F12 when starting the application and it will ask if you wish to load ...
by comicbookman
Wed Mar 13, 2013 12:51 am
Forum: Bug Reports | Final Release Only
Topic: I have the Bug that everyone has but can't fix
Replies: 2
Views: 3427

win 7
4.0
30MB/6MB
astraweb
by comicbookman
Tue Mar 12, 2013 7:50 pm
Forum: Bug Reports | Final Release Only
Topic: I have the Bug that everyone has but can't fix
Replies: 2
Views: 3427

I have the Bug that everyone has but can't fix

I use this method , https://www.newsleecher.com/forum/viewtopic.php?t=18644

but still the same problem.

I even searched my C drive for setup.dat and erased every single one and nothing still

please I would love a decent fix and would even pay for help over teamviewer

Cheers
by comicbookman
Tue Mar 12, 2013 7:43 pm
Forum: Technical Support
Topic: When I open newsleecher The settings are reset. whay?
Replies: 5
Views: 3116

This sounds like a permission issue with the NewsLeecher configuration files. The files are normally saved into your own profile space in the 'application data' directory. Please see this FAQ to get more info about the config dir. this doesn't work for me. i erased the setup.dat. I even did a searc...