Search found 383 matches

by Bags
Wed Mar 20, 2013 12:20 am
Forum: Technical Support
Topic: 20 bots running, but closes down and "lags"
Replies: 6
Views: 4219

I would check out your ISP and possible throttling first with Glasnost, and try temp disable AV .. then report back. AVAST AV is not looking good at the moment (from another post) The software they use does not seem to be affected by the type of transfer/port you use. I tested already. My ISP is Ora...
by Bags
Tue Mar 19, 2013 4:21 pm
Forum: Technical Support
Topic: 20 bots running, but closes down and "lags"
Replies: 6
Views: 4219

My advice is to find out for SURE that ISP is NOT shaping first before anything else.. That situation is IDENTICAL to what happens when I am being shaped. Also causes excessive logging. What does log say? Many connection/reconnections made? Run ShaperProbe .. Glasnost .. from here .. http://measurem...
by Bags
Sun Mar 17, 2013 11:51 pm
Forum: Technical Support
Topic: Your newsleecher license was expired before the release of this version of.
Replies: 4
Views: 3678

OK. Great.
by Bags
Sun Mar 17, 2013 5:19 pm
Forum: Technical Support
Topic: Your newsleecher license was expired before the release of this version of.
Replies: 4
Views: 3678

1. Can you download with NL or not?
2. Is NL Usenet what you changed to from another service?
2. What does Member Area say exactly about ANY subscription?
3. Are you using EXACTLY email/pass when registered?

Very difficult to understand what you mean exactly.

Probably better to email Support.
by Bags
Sun Mar 17, 2013 5:15 pm
Forum: Technical Support
Topic: drops download speed similar to power save
Replies: 1
Views: 2013

Never heard of this .. would have thought it was OS and Power-saving, not NL program. Log says anything in red anywhere?
Post OS and SP version, Desktop or Laptop, and if router ADSL/Cable/type of connection.
by Bags
Sun Mar 17, 2013 5:11 pm
Forum: Technical Support
Topic: aVast 8.0.1483 SSL Scanning feature causes access problems
Replies: 5
Views: 5698

Nothing to do with Newsleecher .. You/Avast should be able to allow anything (to a degree) Complain to Avast that your SSL connection is being adversely affected. Tell them port no. In the interim, switch feature off, reboot and re-try, or try Port 80 (no SSL) to confirm SSL port problem, change AV,...
by Bags
Sun Mar 17, 2013 5:04 pm
Forum: Technical Support
Topic: Just reupped NL to 5b19 now I have two issues and NL won't operate
Replies: 5
Views: 3632

Great! Glad you sorted that one.

Now edit your name off that pic :)
by Bags
Sun Mar 17, 2013 5:03 pm
Forum: Beta Releases
Topic: Beta 19 Password issue
Replies: 3
Views: 3943

Shouldn't have put that info here ...

Anyway .. That does not look anything like my used id .. You sure it is one clearly displayed in Member area? Mine is sw.. something
by Bags
Sun Mar 17, 2013 12:23 am
Forum: Technical Support
Topic: Just reupped NL to 5b19 now I have two issues and NL won't operate
Replies: 5
Views: 3632

PS.
That 'localhost' setting in your connections .. Are you using GN Accelerator with GN?
by Bags
Sun Mar 17, 2013 12:20 am
Forum: Technical Support
Topic: Just reupped NL to 5b19 now I have two issues and NL won't operate
Replies: 5
Views: 3632

Not being throttled by ISP, maybe?

Try different port setting in connection panel .. Info in Member Info area or from your provider. SSL encrypted port is best (563)
Compare with non-SSL port 80.
by Bags
Sun Mar 17, 2013 12:18 am
Forum: Technical Support
Topic: Just reupped NL to 5b19 now I have two issues and NL won't operate
Replies: 5
Views: 3632

Think it may be good idea to edit that pic ;)

Device/HardDisk 5 is maybe set as default download disc .. wherever that is?
Try going into settings and changing to a disk that IS shown in Explorer as a legitimate/default download place?
Can't download to location unknown.
by Bags
Sat Mar 16, 2013 11:44 am
Forum: Technical Support
Topic: aVast 8.0.1483 SSL Scanning feature causes access problems
Replies: 5
Views: 5698

Maybe you can add it as 'allowed'?
Check Avast forums.

http://lmgtfy.com/?q=avast+ssl+scanning+newsreader
by Bags
Fri Mar 15, 2013 11:13 am
Forum: Technical Support
Topic: Disable Article Grouping
Replies: 4
Views: 4185

It is unfortunate .. But that is the way of the changing world.

The Advanced search will find par2's .. if they're not renamed.
Enter .par2 and the full name of group in Advanced search. Leave size entry blank and try!
by Bags
Thu Mar 14, 2013 11:14 pm
Forum: Technical Support
Topic: No Such Article on search results?
Replies: 3
Views: 2808

Just because they are indexed in SS does not mean they are available any longer. Usual problem is takedown action.
Get more clever with searching. One has to be better at searching now.
by Bags
Thu Mar 14, 2013 11:12 pm
Forum: Technical Support
Topic: Newsleecher news service - New account not activated
Replies: 3
Views: 2872

Yes .. The id that you clearly see in member area.
Many problems in past due to incorrectly entering login details in the server panel.