Search found 294 matches

by Quaraxkad
Sat May 16, 2009 8:09 pm
Forum: Beta Releases
Topic: Is it possible to get these options in 4.01 edit: going back to 3.9
Replies: 6
Views: 3935

i give up..... have To much bugs..going back to 3.9.. see you in a year or so.. disappointed.... Why are you getting mad over bugs in a beta? It's not supposed to be perfect. It's only given to you so you can help make it better. If you don't want to help that's perfectly fine, but it's no reason t...
by Quaraxkad
Sat May 16, 2009 8:06 pm
Forum: Beta Releases
Topic: Cannot Delete Headers - Am I missing something ?
Replies: 5
Views: 3716

Re: Cannot Delete Headers - Am I missing something ?

OK .. The first FORUM beta I can accept that it was just to show what was coming, but now an OFFICIAL beta has been released and I still cannot delete (SHIFT-DELETE) headers from my subscribed groups? It states "Not implemented yet". How can we actually start using the beta when we cannot delete he...
by Quaraxkad
Sat May 16, 2009 8:04 pm
Forum: Beta Releases
Topic: error window that will not go away and cannot be clicked.
Replies: 3
Views: 2254

I use some online search place and find things that happened today from some group I am getting headers from but the items are not showing up when I get the headers. Whatever service you are using to search for headers online is using a difference source than your news server. Articles that are ava...
by Quaraxkad
Sat May 16, 2009 8:00 pm
Forum: Bug Reports | Final Release Only
Topic: Am I stupid? The user defined path disappeared in version 4.
Replies: 7
Views: 4549

4. Why should my server settings disappear? 5. Why should my queue disappear? Version 4.0 uses a new cache format. It has a lot of new features, bug fixes, and improvements that required a new format. As flanders said, it's still a beta version. If you don't like the way it works, don't use it. If ...
by Quaraxkad
Sat May 16, 2009 7:52 pm
Forum: Technical Support
Topic: just upgraded to 4.01 beta and lost all my articles
Replies: 3
Views: 3238

doc12inch wrote:ive check in the NL Folder and there is still 16gig of the back up/previous files in the newsleecher install directory, can i not get NL to point towards this?
4.0 uses a new cache format, you can't use your old cache files.
by Quaraxkad
Sat May 16, 2009 7:52 pm
Forum: Technical Support
Topic: NL Keeps pausing itself saying no space on hardrive
Replies: 2
Views: 2014

Re: NL Keeps pausing itself saying no space on hardrive

Hi Have been using newsleecher now for ages, it seems to keep pausing itself saying no space on hardrive (something like that) But I have loads of space left on my Hardrive on my PC , I also noticed that the RAM on my machine is stuck around the 90% mark when this happens with Newsleecher so not su...
by Quaraxkad
Sat May 16, 2009 7:41 pm
Forum: Technical Support
Topic: beta 4.1
Replies: 2
Views: 1839

Re: beta 4.1

I am member of NL since years, but everytime I've problems logging in, but that's not my problem now. I got the message that a new beta version of NL is available. I downloaded this. When I want to install the downloaded files I get the message that "The setup files are corrupted. Please obtain a n...
by Quaraxkad
Sat May 16, 2009 7:40 pm
Forum: Technical Support
Topic: Downloading Larger files, always being queued :(
Replies: 3
Views: 2160

16/05/2009 15:04:49 ¤ Article part (#107) not downloaded. Article " - "FILENAME."" from server "2". 16/05/2009 15:04:49 ¤ Server response: "430 no such article". Part Msg ID: "482c2cf8$0$23846$2d805a3e@uploadreader.eweka.nl". Part Format: "Unknown". ^ thats all it says. over and over. Any ideas. Th...
by Quaraxkad
Sat May 16, 2009 7:38 pm
Forum: Technical Support
Topic: Newsleecher/Giganews times out entire computer's internet connection
Replies: 2
Views: 1752

Re: Newsleecher/Giganews times out entire computer's internet connection

DoubleA wrote:I'm running Kaspersky anti-virus and no firewall.
Kaspersky is known to cause a lot of problems with NewsLeecher, this could be one of them. Disable the antivirus and close it for a while and see if the problem still occurs.
by Quaraxkad
Sat May 16, 2009 7:36 pm
Forum: Technical Support
Topic: Question about new Install with old Settings
Replies: 1
Views: 1625

Re: Question about new Install with old Settings

I got 2 Partions on my PC one Running XP and one Vista. Now I would like also to be able to run Newsleecher on the Vista HDD. What files I would have to copy to be able to have the same settings (server, groups etc) as on my XP HDD? By default, all the files you need to copy are under c:\documents ...
by Quaraxkad
Tue May 12, 2009 4:36 pm
Forum: Beta Releases
Topic: Autohotkey Launch broken
Replies: 3
Views: 2764

Re: Autohotkey Launch broken

NL 4 has the same issue v3 had in the past--when launch with Autohotkey it responds "The program has stopped working. If you are just launching Newsleecher with a keyboard shortcut, you don't need Autohotkey. Right click the shortcut in the start menu, Properties, click the Shortcut Key texbox, and...
by Quaraxkad
Tue May 12, 2009 8:25 am
Forum: Technical Support
Topic: SuperSearch O.K. on laptop, not on main computer - same router - same OS
Replies: 19
Views: 10676

But as I said it workes on my laptop witch has a wireless connection to the same router, and on my sons computer witch is hard wired to the router. Newsleecher works flawlessly on a fresh install of windows 7 on same computer, so it can' be my ISP, router, cables or the network adapter, it has to b...
by Quaraxkad
Tue May 12, 2009 3:04 am
Forum: Technical Support
Topic: SuperSearch O.K. on laptop, not on main computer - same router - same OS
Replies: 19
Views: 10676

Smudge wrote:Try flushing your DNS cache by typing ipconfig /flushdns. Your system should be looking up the proper IP address unless your ISP (or whomever you are using for your DNS server) is caching the address wrong.
He said he tried that already:
ceradent wrote:Ipconfig /flushdns does nothing.
by Quaraxkad
Tue May 12, 2009 12:55 am
Forum: Technical Support
Topic: SuperSearch O.K. on laptop, not on main computer - same router - same OS
Replies: 19
Views: 10676

Well it's not fixed but this a workaround, added 174.37.197.132 ssgen.getmyip.com to my hosts file, and now I can ping it, should I put the IP for ssero.getmyip.com there also ? can someone give me the IP ? I imagine these could change at any time, so you may need to update them a lot. If they were...
by Quaraxkad
Sun May 10, 2009 8:31 pm
Forum: Technical Support
Topic: need help urgent
Replies: 1
Views: 1570

Re: need help urgent

mgpols wrote:I can not get the program Newsleecher (version 3.9 final) connected with xsnews.reader.nl
...What isn't working? You'll need to be more specific. Is that the correct address? After a quick google search I'm guessing it's reader.xsnews.nl.