Bug upon launch crashed newsleecher, both final 4 and beta!

Found a bug in NewsLeecher? Post a bug report here. Please describe how to reproduce the bug.
• Be sure to read the bug reporting guidelines before posting.
Post Reply
Posts: 7
Joined: Sat Jan 31, 2009 4:41 am
Location: San Antonio

Bug upon launch crashed newsleecher, both final 4 and beta!

Post by plvick »

BUG ID: 40000
DATLN1: k2n2n
DATLN2: Access violation at address 008CE09E in module
'newsLeecher.exe'. Read of address 00000000

I have tried both the beta and the final versions of newsleecher and I have uninstalled and used CCleaner and tried again.

Upon launch I get this crash, even if I hit F12 and try not to load anything.

UPDATE: I fixed this by deleting the AppData stuff. Cool!

Posts: 1
Joined: Thu Nov 22, 2012 12:40 am


Post by jasper1245 »

I am new to this but where did you remove the appdata from. I can not find it in the newsleecher files.

Site Admin
Posts: 500
Joined: Tue Apr 24, 2012 12:02 pm

Post by scuba »

Here you go:
%APPDATA%\NewsLeecher directory

2000/XP C:\Documents and Settings\[current user]\Application

Vista/Win7 C:\Users\[current user]\Application Data\NewsLeecher or
C:\Users\[current user]\Application Data\Roaming\NewsLeecher

Note: The Application Data directory is hidden by default. To get to
this hidden directory, from the Start menu, select Run then in the
Open box, type %APPDATA% and press OK. This will open an explorer
window into the Application Data directory. From here you should be
able to locate the NewsLeecher directory as detailed above.

Note: Later versions of Newsleecher can continue using the data files
in Program Files directory if they already exist. If you are having
errors or believe you have a corrupted configuration file, be sure to
check/remove files from both locations.

If you have questions pls. contact us :



Post Reply