Service not working...

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
fostot
Posts: 3
Joined: Fri Feb 15, 2008 3:47 pm

Service not working...

Post by fostot » Tue Mar 15, 2016 4:01 am

My account was deactivated on Feb 13th and I had to change my card #. So I did and it reactivated. I verified the charge came through on my credit card. I can sign into my account on the members area. However I cannot download the software. I was able to find a copy of the software I downloaded a while ago but was still luckily the latest beta version available so I installed it. However I cannot sign into the app, it says I don't have an active membership.

What gives guys?

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Service not working...

Post by scuba » Tue Mar 15, 2016 10:47 am

Yes you were right - it's fixed now!

download here:
https://www.newsleecher.com/software/

Thanks,
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

fostot
Posts: 3
Joined: Fri Feb 15, 2008 3:47 pm

Re: Service not working...

Post by fostot » Tue Mar 15, 2016 8:14 pm

Scuba,

You fixed the download link, but the software still says I dont have an active membership when I try and sign in. I know for a fact I do, and can prove it:

http://cl.ly/2C063v1X2y3F -- This shows the transaction and the amount I was charged from my Transactions list in the Members area.

http://cl.ly/1H161Y0X070g -- This is showing the transaction in my bank account showing that you did indeed file the charge against my card.

http://cl.ly/152U1d032S0v -- This is showing me attempting to login using my members area login and password in the e-mail address form.

http://cl.ly/0J0c3U202T1B -- This is showing me attempting to login using the sw######## that you assign to allow accounts and tell them to use that when signing into usenet. Also not working.

So please I would love some ideas and or help.

fostot
Posts: 3
Joined: Fri Feb 15, 2008 3:47 pm

Re: Service not working...

Post by fostot » Tue Mar 15, 2016 8:16 pm

Sorry if I don't sound appreciative, I truly am. I just haven't had any luck getting responses from support and I would think problems like this wouldn't happen so prevalent. The last time I had this happen it took 3 months to get it fixed. Granted that was many years ago.

#1tech
Posts: 46
Joined: Mon Oct 13, 2014 10:42 pm

Re: Service not working...NewsLeecher Client won't Activate

Post by #1tech » Tue Mar 15, 2016 11:16 pm

I upgraded today from "Client Plus" to "Ready-To-Go". My NewsLeecher Client (V7.0 Beta11) will not activate using my Members area
credentials. My PayPal payment was verified by email. My Member area account info shows I am fully activated with "Ready-To-Go". The NewsLeecher Client now shows Trial Access only with all 3 boxes with RED check marks, USELESS!.

>> I added the new NewsLeecher Usenet Server to my Newsbin Client and I am able to search and download
from Newsbin OK there. <<

What is wrong with the NewsLeecher Client account activation service? I have been trying all day with no success !
I sent NewsLeecher Support emails this morning and have received no response.

#1tech :evil:

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Service not working...

Post by scuba » Wed Mar 16, 2016 6:03 am

fostot wrote:Sorry if I don't sound appreciative, I truly am. I just haven't had any luck getting responses from support and I would think problems like this wouldn't happen so prevalent. The last time I had this happen it took 3 months to get it fixed. Granted that was many years ago.
I am in charge of the support system and i cannot see a case/ticket with a 3 months delay - not within the last 3 years i have been here. We also answer fast - within worst case 2 days - and fix issues fast. 95 % of our tickets are fixed within 24 hours.

thanks,
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Service not working...NewsLeecher Client won't Activate

Post by scuba » Wed Mar 16, 2016 6:09 am

#1tech wrote:I upgraded today from "Client Plus" to "Ready-To-Go". My NewsLeecher Client (V7.0 Beta11) will not activate using my Members area
credentials. My PayPal payment was verified by email. My Member area account info shows I am fully activated with "Ready-To-Go". The NewsLeecher Client now shows Trial Access only with all 3 boxes with RED check marks, USELESS!.

>> I added the new NewsLeecher Usenet Server to my Newsbin Client and I am able to search and download
from Newsbin OK there. <<

What is wrong with the NewsLeecher Client account activation service? I have been trying all day with no success !
I sent NewsLeecher Support emails this morning and have received no response.

#1tech :evil:

what i remember ....I think i have ownership of this case. I am waiting for your reply (e-mail)
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Service not working...

Post by scuba » Wed Mar 16, 2016 6:14 am

fostot wrote:Scuba,

You fixed the download link, but the software still says I dont have an active membership when I try and sign in. I know for a fact I do, and can prove it:

http://cl.ly/2C063v1X2y3F -- This shows the transaction and the amount I was charged from my Transactions list in the Members area.

http://cl.ly/1H161Y0X070g -- This is showing the transaction in my bank account showing that you did indeed file the charge against my card.

http://cl.ly/152U1d032S0v -- This is showing me attempting to login using my members area login and password in the e-mail address form.

http://cl.ly/0J0c3U202T1B -- This is showing me attempting to login using the sw######## that you assign to allow accounts and tell them to use that when signing into usenet. Also not working.

So please I would love some ideas and or help.

Please submit a support ticket att. Scuba with a link to this post. Then i will look into this urgently.
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

Post Reply