latest button not working

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
deos555
Posts: 13
Joined: Fri Apr 01, 2005 7:15 am

latest button not working

Post by deos555 » Tue Jan 21, 2020 4:35 pm

for the past two days the latest button is not returning any results. This has happened before but typically starts working again 6+ hours later. I am running 8 beta 2. I tried 3 and lost so much functionality I went back to beta 2 and am nervous about trying 4.

Is anyone else having this issue? The news has not been updated since Jan 9 so its not like the entire supersearch is down. I just simply get no results with the new button.

Thanks,

rmhochman42
Posts: 6
Joined: Fri Sep 20, 2019 6:57 pm

Re: latest button not working

Post by rmhochman42 » Tue Jan 21, 2020 10:45 pm

Looks like deobfuscation is not working

rmhochman42
Posts: 6
Joined: Fri Sep 20, 2019 6:57 pm

Re: latest button not working

Post by rmhochman42 » Wed Jan 22, 2020 12:11 am

"New24" and deobfuscation seem to be working again.

deos555
Posts: 13
Joined: Fri Apr 01, 2005 7:15 am

Re: latest button not working

Post by deos555 » Wed Jan 22, 2020 5:48 pm

Yes confirmed, deobfuscation was working again this morning after two days of not working.

It appears however, as though it is not working again. No new posts via the latest button in 3 hours. Its because this thing is so flaky I have started using an NZB client to find what I want to download. I never needed it before but they seem better at the process. For normal browsing of whats newly posted I do love to use the latest button when it actually fetches stuff.

deos555
Posts: 13
Joined: Fri Apr 01, 2005 7:15 am

Re: latest button not working

Post by deos555 » Thu Jan 23, 2020 11:49 am

::Deobfuscated-24H:: Still not working in 8b2

rmhochman42
Posts: 6
Joined: Fri Sep 20, 2019 6:57 pm

Re: latest button not working

Post by rmhochman42 » Tue Feb 04, 2020 4:18 pm

deobfuscation appears to be not working again in both 7.0 final and 8.0 beta 4

deos555
Posts: 13
Joined: Fri Apr 01, 2005 7:15 am

Re: latest button not working

Post by deos555 » Tue Feb 04, 2020 5:30 pm

Seems to happen regularly. I think they need to put some monitoring in place that checks if the function is working correctly.

Post Reply