Running NewsLeecher 4.0 on new system

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
borkhuis
Posts: 4
Joined: Sun Feb 04, 2007 11:41 pm
Contact:

Running NewsLeecher 4.0 on new system

Post by borkhuis »

Hello,

I have been using an older version of Newsleecher for quite some time (version 4.0 final, which is really old, I know). But recently I moved to another PC, but when trying to run it, it does not show the main window and is consuming 100% of one processor. Could be something with the processor (AMD Ryzen) or the amoutn of memory (16 GB).
Is there something that I can do about this?

Regards,
Johan Borkhuis

scuba
Site Admin
Posts: 499
Joined: Tue Apr 24, 2012 12:02 pm

Re: Running NewsLeecher 4.0 on new system

Post by scuba »

Hi Johan
Why don't you update to new versions? They are free to run with a newsleecher commercial banner
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

borkhuis
Posts: 4
Joined: Sun Feb 04, 2007 11:41 pm
Contact:

Re: Running NewsLeecher 4.0 on new system

Post by borkhuis »

I did not know you could run it like that, I thought you needed a subscription to run it. I will give it a try, thanks!

Mibbler
Posts: 59
Joined: Sun Oct 22, 2006 7:02 pm

Re: Running NewsLeecher 4.0 on new system

Post by Mibbler »

You need a subscription to use the SuperSearch part of it. Unless you have another way to find what you want, SS is essential. Someone correct me if I'm wrong but I think the new Unscrambled capability requires SuperSearch, and that too is essential with the scrambling of nearly all posts. But that plus subscription to the NL servers is only about $12/month. That's less than half what I used to pay for another company's server access alone.
Del Mibbler

Post Reply