3.95 beta 2 issues

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
daleidat
Posts: 88
Joined: Tue Jul 27, 2004 5:03 pm
Location: Kent, UK

NLTest from Spiril

Post by daleidat » Thu Oct 30, 2008 1:44 pm

I have just installed the test and it works fine up to press. No virus reports fron ESET Smart Security.


DaleIdat

ralph.dudink
Posts: 5
Joined: Tue Aug 21, 2007 6:02 pm
Location: The Netherlands

Post by ralph.dudink » Thu Oct 30, 2008 2:02 pm

AVG reported a Trojan Horse at first, but with the fix it works fine, thx 8)

klickeklick
Posts: 14
Joined: Mon Oct 01, 2007 8:15 pm

Post by klickeklick » Thu Oct 30, 2008 2:27 pm

The current test build is not being flagged by NOD with current database 3570. It is detected by others though.
Panda 9.0.0.4 2008.10.29 Suspicious file
Rising 21.01.32.00 2008.10.30 Packer.Win32.Mian007.a
SecureWeb-Gateway 6.7.6 2008.10.30 Win32.EPO.gen (suspicious)

sam_leech
Posts: 89
Joined: Tue Feb 21, 2006 12:54 pm
Location: UK

Post by sam_leech » Thu Oct 30, 2008 2:33 pm

[quote="Spiril"]I've just uploaded a test release, which should fix the antivirus detection problem:

http://www.newsleecher.com/nltest.exe

If it fixes the prob, I'll make it a new official release.[/quote]

Hi Spiral (loving your work :D )

Just installed the (unofficial tst) v3.95 beta 2 test version and it seems to work ok and doesn't get flagged up by my AV this time.

System here is ...

Vista 64 bit - 4 gigs ram - 512 megs graphics - Raid (striped) drive set, etc, etc.

I'll close down and fire up my system a couple of times to make sure it's still ok.

Thanks for the quick response :)

sam_leech
Posts: 89
Joined: Tue Feb 21, 2006 12:54 pm
Location: UK

Post by sam_leech » Thu Oct 30, 2008 2:40 pm

Just forced an update of my AV (AVG) and the new (unofficial tst) v3.95 beta 2 version still seems ok and gets past the av software.... pheeeew! :)

RedBerryRed
Posts: 7
Joined: Fri Apr 04, 2008 2:50 am

Works Fine on NOD32 Smart Security

Post by RedBerryRed » Thu Oct 30, 2008 4:22 pm

Works fine with Windows XP SP3 w/ NOD32 Smart Security


Thanks for the quick turnaround on this.

rover
Posts: 29
Joined: Wed Jul 13, 2005 1:57 pm

Kasperky

Post by rover » Thu Oct 30, 2008 4:35 pm

I just installed 3.95b2. No problem installing (just a small notification of Kaspersky that the file wasn't digital signed).
Last edited by rover on Thu Oct 30, 2008 6:53 pm, edited 1 time in total.

resonant
Posts: 1
Joined: Thu Oct 30, 2008 5:50 pm

test release works with AVG

Post by resonant » Thu Oct 30, 2008 5:53 pm

I can confirm that Spiril's test release does not set off AVG network edition; whereas the 3.95 beta 2 original release did. :D

wissertje
Posts: 71
Joined: Tue Jul 04, 2006 10:30 am

Post by wissertje » Thu Oct 30, 2008 6:06 pm

Spiril wrote:I've just uploaded a test release, which should fix the antivirus detection problem:

http://www.newsleecher.com/nltest.exe

If it fixes the prob, I'll make it a new official release.
the test is working ok. :wink:

platinuma
Posts: 55
Joined: Sat Jan 21, 2006 12:38 pm

Post by platinuma » Thu Oct 30, 2008 6:13 pm

The Test worked for me !
;)

(AVG Antivirus)

DariusIII
Posts: 24
Joined: Thu Sep 06, 2007 12:24 pm

Post by DariusIII » Thu Oct 30, 2008 7:02 pm

AVG suddenly started reporting newsleecher as Generic Trojan, but this nltest is clean for now.

User avatar
Nightwish68
Posts: 3
Joined: Thu Oct 30, 2008 7:04 pm

Post by Nightwish68 » Thu Oct 30, 2008 7:07 pm

The testversion does work here. :lol:

killjoy1
Posts: 2
Joined: Thu Oct 30, 2008 7:32 pm

Post by killjoy1 » Thu Oct 30, 2008 7:35 pm

No problems anymore with the testversion : tested with Eset Smart Security virus signature Update 3570 (20081030)

jayh165
Posts: 3
Joined: Sat Aug 20, 2005 8:08 pm

nltest.exe install

Post by jayh165 » Thu Oct 30, 2008 8:14 pm

I installed the test version and had no problem whereas McAfee zapped my beta2 try.

digitalalias
Posts: 5
Joined: Thu Oct 30, 2008 4:55 pm

The test works great for my AVG now, THX!

Post by digitalalias » Thu Oct 30, 2008 8:57 pm

The test works great for my AVG now, THX!

Post Reply