Page 1 of 1

Mcafee is Stopping B16 from Runing

Posted: Thu Apr 01, 2010 3:02 pm
by Tracker Tim
Mcafee is keeping NL from starting. If real time scanning is turned off everything works fine.

Mcafee

Posted: Thu Apr 01, 2010 10:32 pm
by DCXVI
i have the same problem takes NL forever to launch, and either NL or Mcafee crash.
Windows 7 Ultimate x64
Mcafee Enterprise 8.7i Patch 3

Posted: Fri Apr 02, 2010 5:11 am
by Smudge
A few other users have reported this new incompatibility after getting the latest definition update from McAfee. Seems their virus scanning engine is crashing when scanning our application.

We have emailed McAfee support but haven't heard anything back. Hopefully this will be fixed in the next def update. You can try contacting McAfee yourself to see if anything can be done to get this fixed sooner.

Posted: Mon Apr 05, 2010 5:20 am
by Smudge
Is this still a problem or has McAfee released an update that fixed the hang?

McAfee problem

Posted: Thu Apr 08, 2010 4:21 pm
by bowie
Smudge wrote:Is this still a problem or has McAfee released an update that fixed the hang?
:D Looks like it is fixed NL starts up in 4 seconds :wink:

McAfee/Newsleecher Beta 16 Not Playing Well Together

Posted: Wed Apr 14, 2010 2:28 am
by edrud
I don't know about anyone else, but I am still having constant problems with McAfee and NewsLeecher. As long as I have a copy of Newsleecher on my machine somewhere and I access it, or even start Microsoft File Explorer, "mcshield.exe" service shuts down, then restarts. But it only restarts three times, then McAfee throws me the "You are not protected" message, and I have to have it restart that service. It's a bummer! I have edited the registry so the "mcshield" service takes a very short timeout, so Leecher starts up pretty quickly, but that doesn't help when mcshield shuts down.

Please, tech folks, push McAfee again to fix this! I am running the Beta 16 executable, and here is where my McAfee dat is:

McShield service started.
Engine version : 5400.1158
DAT version : 5950.0000

Thanks,
Ed R.

Posted: Wed Apr 14, 2010 6:42 am
by Smudge
We have emailed their support multiple times and they just say it will be looked into and a new definition file update will be released. Since you are a paying customer of them, your emails to them will help as well.

No It has NOT BEEN FIXED

Posted: Sun May 09, 2010 4:16 pm
by offall
Now it is May 9th and this issue has not been fixed
when I start newsleech, mcafee use 100% CPU for 5 minutes before newsleecher splash screen show up

then whenever I do anything in newsleecher, mcafee use 100% again!

I emailed mcafee and no response, would you guys work something out for us?

because of this, I haven't go to usenet for 2 months!

Posted: Mon May 10, 2010 5:21 am
by Smudge
Are you using the latest definition and application updates from McAfee? As far as we know, this was fixed in a def update in April. No one else has complained about it until now.

Posted: Mon May 10, 2010 5:31 am
by offall
yes my mcafee is up to date
and I still have this problem

Posted: Mon May 10, 2010 5:30 pm
by OttO1916
I still have the same prob. for ages already:
McAfee realtimeScannerService terminates unexpectedly.

EventLog shows:
A thread in process C:\PROGRA~1\McAfee\VIRUSS~1\mcshield.exe took longer than 90000 ms to complete a request.
The process will be terminated. Thread id : 2064 (0x810)
Thread address : 0x120F67A1
Thread message :

Build VSCORE.14.0.0.435 / 5400.1158
Object being scanned = \Device\HarddiskVolume2\Program Files\NewsLeecher\newsLeecher.exe
by C:\WINDOWS\Explorer.EXE
4(0)(0)
4(0)(0)
7200(0)(0)
7595(0)(0)
7005(0)(0)
7004(0)(0)
5006(0)(0)
5004(0)(0)

this happens 3times, then mcafee dies and the horror is finally over :)
I can leech my news without probs, just have to remember to restart mcafee before i start using the stuff i downloaded.

Prob is not in newsleecher starting or functioning. When i just touch newsleecher.exe the RTScanner has prob. For some reason it cannot read the file. (i can copy it - so cannot blame XP)

Is dumping the beta and using a final an option?

Posted: Mon May 10, 2010 5:39 pm
by OttO1916
Sorry - it was a bit off-topic?: Im using v4.0 B17 by now
But had the same prob when iwas using B16
And yes: completely up to date when it comes to McAfee engine/updates, and XP updates.

Posted: Mon May 10, 2010 8:25 pm
by Smudge
OttO1916 wrote:Is dumping the beta and using a final an option?
I don't know because I don't run McAfee so I can't test it. Try downloading the 3.9 Final (or even the 3.95 beta 3 which was the latest before the 4.0 beta line) and use these instructions to use an alternate location for the data files so it doesn't wipe out your current 4.0 files. Just be sure to back up your configuration files first.

Then try running the 3.9 version and see if McAfee crashes. Please report back here either way.


I have sent off another email to McAfee support but just like all the other emails, I'm not expecting anything back soon. As a paying customer, you might have better luck.

Me, Too.

Posted: Mon May 10, 2010 11:15 pm
by edrud
This is edrud, I am still having these same problems, just for the record. It *is* a pain in the ass, and I understand Newsleecher is not responsible.

Posted: Wed May 12, 2010 7:10 pm
by OttO1916
Hi - did it.
I didnt bother to do this alternatelocation stuff. Just removed newsleecher completely between the attempts
And here are the results:
1) installed nl_setup_39503.exe Worked perfectly - McAfee didn't show any hickups
2) installed nl40018.uft.1.exe No idea where i got that one :) Installing took ages. When i checked te eventlog i saw mcafee stopped unexpectecly at the moment the newsleecher.exe was created
3) installed v4.0B17 again. Same old prob.
--> NewsLeecher v3 works fine - but McAfee has serious probs with v4
So i tried one last thing:
4) Uninstall McAfee / install WiseOldPeterNortonsProtection. Works A-OK..
Looking back (Also over last years) McAfee just was a big pain in the a**. Great to limit my PC's performance, but never gave much added value.
Using newsleecher is important to me, so McAfee just lost a customer.
My prob is gone - sorry for bothering you :)