Beta 6 issue or Giganews server issue?

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
shabadoo
Posts: 7
Joined: Sun May 22, 2011 3:28 pm

Beta 6 issue or Giganews server issue?

Post by shabadoo »

After installing beta 6 a couple of days ago, newsleecher is now unable to download more than a few small articles before dropping multiple connections then hard crashing entirely and requiring a reboot of the machine (unable to kill newsleecher task without reboot) Other than the install of the new beta, my configuration has not changed. Is this a beta issue or a Giganews server issue? I note that in newsleecher's log there is no indication of a problem, but in Giganews' Accelerator log, there is a message "...unable to decrpyt..."
I've installed the previous newsleecher beta, but it didn't fix the problem so I reinstalled Giganews accelerator - still no fix. Help! I can't download more than a couple of articles before newsleecher hard crashes.

Thanks in advance.

Comfun
Posts: 14
Joined: Fri May 20, 2011 6:47 pm
Location: France

Post by Comfun »

why do you use giganews accelerator.
use ssl connection within newsleecher for giganews server if you find this usefull.

i bet without giganews accelerator nl6 wont have any problem.

shabadoo
Posts: 7
Joined: Sun May 22, 2011 3:28 pm

Post by shabadoo »

Actually, the issue is still there. Giganews flat out told me it was a header compression issue and, basically, it's Newsleecher's problem and "tough luck."

I've reverted to previous version installs - no luck. I've turned header compression on and off - no luck. I've turned SSL on and off - no luck. Removed Giganews Accelerator and changed back to a standard server connection - Newsleecher just stalls out and will not complete downloads or header updates. My machine configuration has not changed since before and after installing 5 beta 6. Why Newsleecher and would you at least respond to a support request? :evil:

Post Reply