Beta 6.2 crashes

Forum to report beta release bugs and discuss the latest beta releases with other users.
• If reporting a beta release bug, be sure read the bug reporting guidelines first.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
krall1953
Posts: 4
Joined: Tue Nov 27, 2012 10:28 am

Beta 6.2 crashes

Post by krall1953 » Wed May 29, 2013 7:37 am

Beta 6.2 crashes every single time I update photo newsgroups every time and I have to reopen no error message except it says its crashed

User avatar
Shalom2010
Posts: 152
Joined: Sun Apr 19, 2009 11:39 am

Post by Shalom2010 » Wed May 29, 2013 10:54 am

Can you supply details of your operating system etc?
Best Regards

Steven...Chigwell, Essex

krall1953
Posts: 4
Joined: Tue Nov 27, 2012 10:28 am

Post by krall1953 » Wed May 29, 2013 11:40 am

Shalom2010 wrote:Can you supply details of your operating system etc?
pretty simple win 7 latest update, 16 gigs ram PC is 3 months old I never had any trouble with any other versions at all

User avatar
Destroyer
Posts: 639
Joined: Wed Feb 16, 2005 3:15 pm

Post by Destroyer » Wed May 29, 2013 3:23 pm

If you can withstand losing settings, it might be time to rename your c:\users\(username)\appdata\newsleecher directory. then uninstall and reinstall the latest newsleecher beta.

Sounds like a setting is corrupt, but if it is just crashing outright without a NL error message, it may be difficult to determine the cause.

If you would rather troubleshoot, pls check the windows application eventlog for any error messages related to NL crashing.
Please note: I am NOT official newsleecher support.

..::Frans::..
Posts: 44
Joined: Mon Oct 30, 2006 8:16 pm

Post by ..::Frans::.. » Sat Jun 29, 2013 4:00 pm

Had the same problem here with NL 6 beta 2. App crashes without any error at starting up. The path named above is not entirely correct: the settings can be found in C:\Users\[USERNAME]\AppData\Roaming but you have to switch ON "show hidden directories" (have a dutch system, don't know what it is called exactly in English systems) in your explorer settings.

I renamed the Newsleecher directory, unbinstalled NL, re-installed 6 beta 2 again and it is working again.

The last time i had an error was yesterday evening, just before shutting down NL which said "Memory too low" although i wasn't downloading anything. Just dismissed the debugging window and closed NL without any problems.

Good luck with finding this annoying bug ;-)

..::Frans::..
Posts: 44
Joined: Mon Oct 30, 2006 8:16 pm

Post by ..::Frans::.. » Sat Jun 29, 2013 4:39 pm

And had another one: Can't use supersearch anymore because when searchiong for something (anything) i get the error: '''' is not a correct integer value

Never had this one before the crash...


edit: turned off all settings i changed and put them back again 1 at a time and i think i narrowed the latter problem down to the setting where you can check or uncheck the "Append search filter" If i check that in supersearch or superleech, supersearch is giving me the error mentioned before.

Hope you can do anything with this additional info,

keep up the good work!


(And ps: NL is by far getting the most awesome software i have ever bought, legally, in my entire life....but if they ask me in daily life i will deny that, where can i buy that "I am an awesome NL user!"t-shirt??? :-))

JMark
Posts: 265
Joined: Fri Mar 16, 2007 4:14 pm

Post by JMark » Fri Jul 05, 2013 9:35 pm

This build is the most unstable for some time. Crashes pretty routinely now.

..::Frans::..
Posts: 44
Joined: Mon Oct 30, 2006 8:16 pm

Post by ..::Frans::.. » Sun Jul 07, 2013 2:19 pm

JMark wrote:This build is the most unstable for some time. Crashes pretty routinely now.
I have to agree.

Some of the issues:
  • every few startups you need to delete all old settings and install again because NL wopn't start up
  • When opening large nzb's you get the error "out of space" although there is at least 500 Gig avaialable
  • Supersearch breaks down often (in, as to say it is getting annoyingly unuisable because of the "empty integer" bug mentioned before)
  • NL is really reall unstable, it shuts down for no reason whatsoever and won't startup again until re-install
So, don't know what happened between Beta 1 & 2 but this one is not the best beta ever... ;-)

JMark
Posts: 265
Joined: Fri Mar 16, 2007 4:14 pm

Post by JMark » Mon Sep 16, 2013 11:45 pm

Numerous crashes today... clean install of W7 64b this past weekend.

the latest.....

Bug Data #1:
dsjfkjsdf

Bug Data #2:
Access violation at address 759CED27 in module 'KERNELBASE.dll'.
Read of address 0520F000

JMark
Posts: 265
Joined: Fri Mar 16, 2007 4:14 pm

Post by JMark » Sat Sep 21, 2013 6:48 pm

Bug ID:
lkjdlajs.V002

Bug Data #1:
825,914,227, 165, 4,096

Bug Data #2:
Access violation at address 7681ED27 in module 'KERNELBASE.dll'. Read of address 09571000

Post Reply