Search found 19 matches

by Necrosat
Thu May 03, 2012 5:20 am
Forum: Technical Support
Topic: there are no enabled server connection to activate.
Replies: 7
Views: 5332

Re: there are no enabled server connection to activate.

When i try to connect, a window pops up N saizZ: There are no enabled server connection to activate. make sure you have setup a usenet server correctly before connecting what should i do now :?: Pray to whichever God you believe in that a developer is actually reading the forums and will look at it...
by Necrosat
Fri Dec 16, 2011 6:32 am
Forum: Beta Releases
Topic: Recent UI changes aren't an improvement
Replies: 4
Views: 4583

Agreement

Ont he winter animations - I agree. Drove me nuts that they were sitting there mocking me.
Some people like them, others hate them (I'm one of them).

Used advanced nerdy tweaks (GUI settings) to disable these though and I'm much happier now.
by Necrosat
Sun Mar 06, 2011 4:05 pm
Forum: Beta Releases
Topic: V.5 Beta 2 not as efficient or user-friendly
Replies: 24
Views: 16296

Just got 5b3

Just installed the new 5b3 and I like the change to double-click the group and have it auto-uncheck the other groups. Just want to throw out my 2 cents and saw that I like the new format myself (was not too happy with the checkboxes, but was trying to live with it!) If nothing else, it seems much cl...
by Necrosat
Sun Mar 06, 2011 3:56 pm
Forum: Beta Releases
Topic: v5b3 - "Bots"
Replies: 0
Views: 2863

v5b3 - "Bots"

When right-clicking one of the lines in the connections pane - you get a pop-up that has pause/reset/resume "BOT S ". I had a tough time with the "plural" on this thinking it was going to reset ALL of the connections. I know it's a little thing, but could the "s" go away for whiners like me - The re...
by Necrosat
Fri Jan 28, 2011 6:11 am
Forum: Beta Releases
Topic: Super Search not setting days correctly?
Replies: 2
Views: 2016

v5.0b1

Should have mentioned, this is happening under 5.0b1 - don't recall seeing it happen under 4.
by Necrosat
Fri Jan 28, 2011 6:10 am
Forum: Beta Releases
Topic: Super Search not setting days correctly?
Replies: 2
Views: 2016

Super Search not setting days correctly?

Doing a search tonight (1/27/2011, 10:00 PM MST), for Fairly Legal. Set it for a 7 days lookup. The file I was looking for did not appear. Changed setting to 10 days and S01E01 shows up now with a listing that it is 6.7 days old. Thought this was less that 7 days - why would it not show up under the...
by Necrosat
Sat Nov 20, 2010 2:23 pm
Forum: Beta Releases
Topic: NewsLeecher V4.0 Beta 22 issues
Replies: 41
Views: 26484

Supersearch

Not sure if this applies to new beta or not. Just got a message that "Your newsleecher client is too old for supersearch, please upgrade...." I paid for the supersearch functionality, but with all the bugs I've been hearing about with b22, I do not want to upgrade yet. Does this also impact users wh...
by Necrosat
Fri Jun 04, 2010 6:07 am
Forum: Beta Releases
Topic: b18 - SS Multiple folder names
Replies: 1
Views: 1799

Ignore post - Didn;t see similar items with different topic.

One day, I'll actually learn to read topics before I post.
by Necrosat
Fri Jun 04, 2010 6:06 am
Forum: Beta Releases
Topic: b18 - SS Multiple folder names
Replies: 1
Views: 1799

b18 - SS Multiple folder names

When using supersearch, the folders that headers are loaded in show "grouped" (Example, search for " READ FORUM POLICY! ", the groups it ties to are a.b.boneless, a.b.test and a.b.x). When downloading the files associated, the folder that it saves to is now showing in my download folder as a single ...
by Necrosat
Sat May 01, 2010 2:22 pm
Forum: SuperSearch Search Service
Topic: SS Not Finding Anything?
Replies: 34
Views: 21882

Agreed

I'm also having issues here, but noticed it last night (4/30). Several TV shows I was trying to find (including a few that were posted 5 days ago) were not showing up in search at all (some examples : Medium, Ghost Whisperer, TNA Impact, Happy Land). Voyager2k, it sounds more like you are saying tha...
by Necrosat
Mon Feb 08, 2010 2:18 pm
Forum: Beta Releases
Topic: NewsLeecher V4.0 Beta 12
Replies: 76
Views: 55734

Corrupt Headers

I will be EVER so happy when this stops happening: http://s2.postimage.org/1gBu90.jpg As has been reported earlier, it seems that Newsleecher gets muddled up as to whether the news server supports compressed headers or not and suddenly decides to pull half a billion headers in uncompressed format. ...
by Necrosat
Tue Jan 19, 2010 3:02 am
Forum: Bug Reports | Final Release Only
Topic: AVG thinks Newsleecher is a virus :(
Replies: 12
Views: 9621

Filed as well

I've filed a ticket with AVG to make them aware of it, don't know if it's worth other people doing the same... Also filed one as well with screenshots. Hope they fix this soon. ARGH Also, went into AVG, resident shield and manually added in newleecher to the exceptions list and this has stopped it ...
by Necrosat
Thu Dec 24, 2009 5:45 am
Forum: Beta Releases
Topic: NewsLeecher V4.0 Beta 11
Replies: 73
Views: 54972

b11 headers revisited

The last couple of days, b11 has been nuking headers again forcing me to reload everything. So far, it was working good, but the last 2 days, the a.b.tv has been resetting itself. I did notice that when it works, it is fine (duh), but when I have these issues, the a.b.tv cache(?) file in (windows 7)...
by Necrosat
Thu Dec 03, 2009 5:10 am
Forum: Beta Releases
Topic: NewsLeecher V4.0 Beta 10
Replies: 76
Views: 47047

Headers

Same problem here - trying to load all headers from scratch. Have one set (alt.cellular.cingular) - let it go all the way through (2585 days old wirth of messages!) and then deleted all headers. Re-setting and asking it to "load new" reloads the entire set one more time. - ARGH! Going back to 9 for ...
by Necrosat
Wed Dec 02, 2009 4:26 am
Forum: SuperSearch Search Service
Topic: Help! SuperSearch seems to be down ...
Replies: 1995
Views: 1282065

Another one for the fire

Just adding my name to the lsit of people having issues. Out of curiousity, what is everyone using for: ISP (I'm on Qwest DSL) Antivirus/firewall (using AVG). Was using the system fine earlier today and now having the same issues everyone else is reporting. Also on the news page, it's saying it can'...