Search found 9 matches

by pulse
Sun Jan 31, 2010 11:41 am
Forum: Beta Releases
Topic: NewsLeecher V4.0 Beta 12
Replies: 76
Views: 53965

Another one with the
'newsleecher has disconnected cause it could not Save the temp file' error..
again running win7 64 bit.
Very annoying, crashes every coupla mins! :cry:
by pulse
Sun May 17, 2009 9:01 am
Forum: SuperSearch Search Service
Topic: Help! SuperSearch seems to be down ...
Replies: 1995
Views: 1240599

No SuperSearch since installing the new beta on win7 RC :cry:

edit: working now.....firewall issue
by pulse
Mon May 11, 2009 9:03 pm
Forum: Beta Releases
Topic: NewsLeecher v4.0 Beta 1 - Interface Colors
Replies: 1
Views: 1983

Is it really meant to be Red? Its a bit.....errrmm...bright isn't it? Please tell me i can change the colours! Apart from that, good work, runs fine no probs....but just get rid of the red bits... :lol:
by pulse
Mon May 11, 2009 8:59 pm
Forum: Beta Releases
Topic: Newsleecher v4.0 Beta 1 + Windows Seven x64 RC1
Replies: 13
Views: 8750

Installed over the top of 3.9b3 on Windows 7 64bit RC with no problems...
by pulse
Fri Feb 08, 2008 1:37 pm
Forum: Beta Releases
Topic: 3.9 beta 13 issues
Replies: 65
Views: 52214

RnE suffix on folders

Bluestraw wrote: Additionally, though less important, I now have the unnecessary 'RnE' suffix on each folder of extracted files. I'd like to either have this removed or at least an option to turn it off.
This wasnt really answered by anyone, I would also like to stop RnE naming folders as such. Anybody?
by pulse
Thu Sep 20, 2007 3:27 pm
Forum: Technical Support
Topic: New key wont install
Replies: 1
Views: 2195

ok scrub that, working now after 15 attempts!
by pulse
Thu Sep 20, 2007 3:23 pm
Forum: Technical Support
Topic: New key wont install
Replies: 1
Views: 2195

New key wont install

Renewed subs today, got new key, pasted new key and popup says 'cant install key. Check its for right version.' Its for v3.9b6 or newer - i use b8. My licence is active with full access. Whappen? :x
by pulse
Sat Sep 03, 2005 10:26 am
Forum: Technical Support
Topic: cant connect at all with b5 or b6
Replies: 5
Views: 3332

OK thanks for the replies guys, seems it was a problem with my ISP and Newshosting ports. A msg is on their website about it: if youre in the UK on NTL then use port 9000.
Back to leeching...hooray!
by pulse
Fri Sep 02, 2005 7:33 pm
Forum: Technical Support
Topic: cant connect at all with b5 or b6
Replies: 5
Views: 3332

cant connect at all with b5 or b6

I cant connect at all :cry: This happened yesterday when i installed b5, did a fresh clean install with b6 and still no joy, it just hangs on 'connecting to server', cant even get a list of groups from Newshosting. Firewall not blocking port 119. Never had a problem before, been a fully paid up leec...