Search found 49 matches

by Voyager2k
Thu Apr 11, 2019 11:21 am
Forum: Beta Releases
Topic: Newsleecher V8 Beta Release - Timeline
Replies: 147
Views: 66273

Re: Newsleecher V8 Beta Release - Timeline

I've been a loyal customer since the very early days of NL. Always rooted for the program, always been content and pantient when Spiril dropped of the face of the planet for extended times again and again in the middle of development. At the end of the day, he was on top of things and got stuff done...
by Voyager2k
Tue Mar 17, 2015 9:02 pm
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

Hm, there is one mystery left Spiril ...... why did the corruption only happen with Highwinds ? I have been with Giga for most of b5's lifetime. Switched 5 weeks ago. Any ideas ?
by Voyager2k
Tue Mar 17, 2015 8:25 am
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

So far it works like a champ for me. Haven't been able to reproduce the corruption problem at all. None of the problems jmark is describing. Not yet anyway. I DO have to clarify that I am not using NL to download anything bigger than a few mb. All that is handled by another machine. I am only using ...
by Voyager2k
Mon Mar 16, 2015 8:58 pm
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

Spiril wrote:UFR12 is ready for dl now :)
http://www.newsleecher.com/nl70006.ufr12.exe
Nice job! Corruption is gone from the looks of it. Only ran a quick test with 7 days of headers but tomorrow morning I'll do a couple more.

Thanks :)
by Voyager2k
Mon Mar 16, 2015 10:16 am
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

That's the ticket! Thanks for your help, SunFox. Or you could have read my post on the previous page ;-) I noticed this as well but found the new setting shortly after. Confused the hell outta me because it kinda just looked "different" (only have it set +1 above normal). Couldn't tell what it was,...
by Voyager2k
Sat Mar 14, 2015 9:23 pm
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

Same here, I am using all 3 filters. Good job Spiril :) I'll try to verify with ufr10 tomorrow but you sound confident enough to make it a formality, not a test :)
by Voyager2k
Fri Mar 13, 2015 1:56 pm
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

I don't need to make that test, lol. I have been filtering koreantv since they started posting that crap. And no, no asian windows settings :) I don't live very far from you :p Bit across the border south. Kind of a shame I can't test with Giga anymore. Would be interesting to see if I can reproduce...
by Voyager2k
Fri Mar 13, 2015 7:21 am
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

Ok, set NL ufr11 to download 7 days worth of headers. Again, it would only download headers from 24hrs and newer. However, ufr11 does not show any signs of corruption so far. Installed ufr11 -> start -> reset group cache -> restart -> open ab.teevee -> update -> close ab.teevee -> restart -> open ab...
by Voyager2k
Thu Mar 12, 2015 10:10 pm
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

Will test ufr11 first thing tomorrow morning and PM you a corrupted group file. OS: Windows 7 with pretty much all the latest updates (except maybe past 6 weeks) Firewall/AV: Malwarebytes/Commodo Firewall Malwarebytes isn't always running, tho. But usually is. Also, these 2 components haven't change...
by Voyager2k
Wed Mar 11, 2015 9:13 pm
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

How many connections do you have active when the corruption gets triggered ? Does it happen with only, say, 3 connections ? 1 active out of 4 max. Do you only use a single Usenet provider ? Yes, only Highwinds is active. Giganews is still setup but not enabled. Does it happen in you update / open j...
by Voyager2k
Wed Mar 11, 2015 7:29 am
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

Tried the forum release, wiped group cache. downloaded 3 months worth of headers. Close group, exit NL, start NL, load groupd (ab.teevee), corrupted headers still a problem. Group is sorted by date, using END key to jump to the end of the headers. This has never been an issue with Giganews. Only hap...
by Voyager2k
Tue Feb 24, 2015 7:36 am
Forum: Beta Releases
Topic: Lots of errors/bugs - beta 5 :-)
Replies: 64
Views: 28209

Re: Lots of errors/bugs - beta 5 :-)

I'm having the exact same problem too. But for me it only started after I switched from Giganews to Newsleecher's Ready-to-Go package (just added the usenet service) and had to redownload all headers. ab.teevee gets corrupted every time, no matter what I try. REALLY annoying. Spiril, try loading 90 ...
by Voyager2k
Thu Feb 19, 2015 7:49 am
Forum: Beta Releases
Topic: v7b5 path info stripped from supersearch headers
Replies: 0
Views: 3092

v7b5 path info stripped from supersearch headers

This may (or may not) belong into the supersearch category but since it seems this was introduced with the latest beta it might as well go here. Since 7b5 you're stripping the path info from supersearch headers (CTRL-H). That pretty much makes the entire header pointless since all other info can eas...
by Voyager2k
Tue Jun 24, 2014 1:41 pm
Forum: Bug Reports | Final Release Only
Topic: Constant Crash When Using Program Latest Beta
Replies: 12
Views: 8118

Same here. It happens as soon as something is added to the queue and it's gone when the queue is empty again. Downloads do work fine (see post in beta releases sub forum, was sleepy and posted there this morning). Restarting with or without something in the queue isn't helping. Also, the download pr...
by Voyager2k
Tue Jun 24, 2014 7:15 am
Forum: Beta Releases
Topic: 6.5b5 - "application bug" when the queue isn't empty
Replies: 7
Views: 4112

6.5b5 - "application bug" when the queue isn't empty

As soon as I added files to the download queue this happend: Bug ID: hs9ah98haa Bug Data #2: Access violation at address 008218BE in module 'newsLeecher.exe'. Read of address 00000848 Restarting doesn't help and I can't get rid of it by any means I could think of. Click OK and it's right back. Downl...