Search found 16 matches

by David
Sat Sep 01, 2007 12:18 am
Forum: Bug Reports | Final Release Only
Topic: "Pretty Name" folder doesn't work when extracted to different location
Replies: 2
Views: 6529

Hi there, I'm kinda having the same issue (i think). This is my problem...: Current behaviour: #1. I use SuperSearch to find some files named "Tijat1" #2. I use Leech -> Specify -> and enter a proper Destination Folder: "F:\NL\ This Is Just a Test1 " #3. In the RnE Options I've set - "Custom Extract...
by David
Sat Dec 24, 2005 9:40 pm
Forum: Wishlist for Santa
Topic: Remember 'When Empty -> Run Commandline' setting
Replies: 1
Views: 2220

Remember 'When Empty -> Run Commandline' setting

I'm using newsleecher + SS for about a year now and i'm very happy with it. The only thing that annoys me sometimes is that i have to enable the 'When Empty -> Run Commandline' setting again and again everytime i start a new download. An option to remember this settings - somewere in the setup dialo...
by David
Thu Jul 28, 2005 9:12 am
Forum: SuperSearch Search Service
Topic: SS not working 28/7
Replies: 9
Views: 8096

Indexing turn-around time ??

whatever that means, i hope its solved soon :)
by David
Sun Apr 17, 2005 11:28 am
Forum: Wishlist for Santa
Topic: Download Queu -> When Empty -> Run Commandline
Replies: 18
Views: 15239

DlDone.

I know i can use the monitor function but its not very resource friendly...
by David
Sat Apr 16, 2005 2:18 pm
Forum: Wishlist for Santa
Topic: Download Queu -> When Empty -> Run Commandline
Replies: 18
Views: 15239

Download Queu -> When Empty -> Run Commandline

Hi, I love the 'When Empty -> Run Commandline' function to be able to automatically verify/fix + extract the downloaded files. It would be nice though if you could set this fixed in 'Options' so you don't have to enable it every time you download something , cause it starts to annoy me doing that. P...
by David
Sat Feb 26, 2005 4:08 pm
Forum: Technical Support
Topic: Windows 2003 Server settings
Replies: 4
Views: 4454

btw one other thing, if you're running 'Remote Desktop' with 256 colors and hover over the NL Toolbar you get 'Access violation at address.....newsleecher.exe...' etc. This is a bug in the Windows Imagelist control. If the resolution of the icon in the imagelist is higher than the 'remote desktop' r...
by David
Sat Feb 26, 2005 3:42 pm
Forum: Technical Support
Topic: Windows 2003 Server settings
Replies: 4
Views: 4454

woohooo at f#$%ing last... gj and thanks for the tip :D

btw weird that Internet Explorer can access the site but NL can't access it (if you don't add http://www.newsleecher.com/ to the trusted site list.)
by David
Sun Feb 20, 2005 8:54 pm
Forum: SuperSearch Search Service
Topic: Supersearch doesnt work if user has no admin ?
Replies: 2
Views: 4262

there is a firewall like XP but i turned it off...

i can access the NL site from internet explorer aswell btw
by David
Sat Feb 19, 2005 5:39 pm
Forum: SuperSearch Search Service
Topic: Supersearch doesnt work if user has no admin ?
Replies: 2
Views: 4262

Supersearch doesnt work if user has no admin ?

Hi, I've installed NL as 'user1' (admin rights) on a win2003 pc. Everything works fine. Now i start NL as 'user2' ( no admin rights) and NL starts up fine, everything works except Supersearch. All it does is [Initializing]... the News page doesn't load either. Any idea why this is happening ? I can ...
by David
Thu Feb 17, 2005 7:26 pm
Forum: SuperSearch Search Service
Topic: question -> different user, same computer
Replies: 3
Views: 4704

there are some issues with the new host, so the website (and super search initialization) might be a bit slow. just shut down newsleecher and try it again Thats not my problem, SuperSearch works as 'User1' but not as 'User2'. Have user 1 and 2 got the same firewall configuration settings. Are they ...
by David
Wed Feb 16, 2005 10:16 pm
Forum: SuperSearch Search Service
Topic: question -> different user, same computer
Replies: 3
Views: 4704

question -> different user, same computer

hi,

i'm running NL on a Windows 2003 pc.
I've always used it as 'user1' with no problems, but now i want to use it as 'user2'.

NL works fine in this different account but Super search only says 'Initializing', thats it... the news page doesn't load either.

any idea why ?

Thanks in advance.
by David
Tue Jan 04, 2005 10:45 am
Forum: SuperSearch Search Service
Topic: SS Doesn't Seem to Work?
Replies: 651
Views: 437990

I get this messagebox...

:arrow:

Error:
Unable to receive a reply from the Super Search Engine.

Reason:
The Super Search Engine might be temprarily down for maintenance.

...if the problem persists..........please report this problem in the Newsleecher forum.

(NL v2.0 rc2)
by David
Mon Dec 27, 2004 7:36 pm
Forum: Bug Reports | Final Release Only
Topic: Bug-123
Replies: 0
Views: 1438

Bug-123

Got this bug when i checked Newsleecher today: http://www.staron.nl/images/newsleecher/nlerror.jpg NL was still running and downloading. I figured i better report it to the author ;) not exactly brainscience eh. Version: V2.0 RC2 Operating System w/ Service Pack Version: Windows 2003 Enterprise Inst...
by David
Mon Dec 27, 2004 11:19 am
Forum: Wishlist for Santa
Topic: Change location of temp dir
Replies: 2
Views: 1769

oops didnt see that post, cheers for the info :)
by David
Mon Dec 27, 2004 10:35 am
Forum: Bug Reports | Final Release Only
Topic: Access violation when using remote desktop
Replies: 22
Views: 16059

MrCrowley wrote:hehe, yeah like who uses there desktop @ 256 colours these days??? safe mode maybe? lol
best performance ;)

i got the problem aswell btw...