Search found 21 matches

by Chumbo
Mon Apr 11, 2011 4:00 am
Forum: Bug Reports | Final Release Only
Topic: What Happened To The Filenames?
Replies: 0
Views: 3076

What Happened To The Filenames?

I'm using 4.0 final and today I saw an issue that I've never seen before. I was downloading some suff and had quickpar running while I was gone. I get back and quickpar showed several files missing. In checking the download folder, I noticed a bunch of files with no file name but only what would nor...
by Chumbo
Mon Apr 11, 2011 3:48 am
Forum: Bug Reports | Final Release Only
Topic: Consistently corrupted configurations.
Replies: 3
Views: 4834

This definitely is a problem since v3.9 as I've noticed when I was on that version as well as now on v4.0 Final. Please get this fixed as it's a real nuisance.
by Chumbo
Sun Jan 09, 2011 4:10 am
Forum: Bug Reports | Final Release Only
Topic: Speedbar Task Tray Icon Not Updating Progress - NL 4.0 Final
Replies: 5
Views: 3964

...I was talking about the task tray icon but you were actually talking about the system tray icon even though you said task tray...The speed bar in the minimized icon is controlled by the "Icon Tray Speedbar Color" ... Sorry if I used the wrong verbage. But yes, this is the setting I was talking a...
by Chumbo
Sat Jan 08, 2011 7:07 pm
Forum: Bug Reports | Final Release Only
Topic: Speedbar Task Tray Icon Not Updating Progress - NL 4.0 Final
Replies: 5
Views: 3964

I'm sorry, but I don't understand what you're saying here. What are the speedbar icon tray settings for then? Why would the speedbar move up by default and move to the right when I select a custom color? That doesn't make any sense to me. Anyway, I installed NL on my laptop just to see if maybe some...
by Chumbo
Fri Jan 07, 2011 2:55 pm
Forum: Bug Reports | Final Release Only
Topic: Speedbar Task Tray Icon Not Updating Progress - NL 4.0 Final
Replies: 5
Views: 3964

Speedbar Task Tray Icon Not Updating Progress - NL 4.0 Final

I'm running Windows 7 Ultimate 64bit using an Aero theme. I noticed that I couldn't make out the default task tray speedbar update progress bar. So, I changed the color, but whatever color I choose, it just shows it as solid in the task tray rather than dynamically update it.
by Chumbo
Tue Nov 23, 2010 12:24 am
Forum: Beta Releases
Topic: Saving Settings to Custom Location
Replies: 2
Views: 2300

Thank you.
by Chumbo
Mon Nov 22, 2010 2:35 am
Forum: Beta Releases
Topic: Saving Settings to Custom Location
Replies: 2
Views: 2300

Saving Settings to Custom Location

I was using 3.9 for a long time and liked the ability to specify a custom location for the data/settings files. I just installed v4 Beta 22 and could not find any setting to allow me to do this. Upon further searching, I found that v4B22 installs its settings into the following location on Win7: C:\...
by Chumbo
Sun Sep 12, 2010 5:57 pm
Forum: Technical Support
Topic: Getting Rid of the Information Dialog in SuperSearch Service
Replies: 2
Views: 2124

I'm on 3.9 Final. I wound up having to uninstall NL and remove all the folders and then reinstall. I think something got corrupted which really sucked. I hope v4 is more stable when it comes to storing its settings. Version 3.9 seems to be a bit volatile on this as I've run into settings corruption ...
by Chumbo
Sat Sep 11, 2010 2:51 pm
Forum: Technical Support
Topic: Getting Rid of the Information Dialog in SuperSearch Service
Replies: 2
Views: 2124

Getting Rid of the Information Dialog in SuperSearch Service

The "Information" dialog keeps popping up when nothing is found in SS and clicking the check box for "Never show this message again" has no impact. It keeps popping back up. Where does it save the user's selection of the check box? [EDIT] The dialog text is "There were no findings for the given keyw...
by Chumbo
Sat Sep 11, 2010 2:44 pm
Forum: SuperSearch Search Service
Topic: Get rid of the popup when I hit the SuperSearch "Stop" button
Replies: 6
Views: 5561

Make it an optional setting please.
by Chumbo
Sat Sep 11, 2010 2:43 pm
Forum: SuperSearch Search Service
Topic: SuperSearch STILL not finding posts - Official response needed
Replies: 29
Views: 20497

C'mon people, we're PAYING for this service and we expect it to work. Sure there'll be the occassional hiccup, but this is ridiculous where it's not working for days? As of right now I can't find posts that are 5 days old and this is not the first time this has happened. Please show us the courtesy ...
by Chumbo
Sun May 02, 2010 2:10 pm
Forum: SuperSearch Search Service
Topic: SS Not Finding Anything?
Replies: 34
Views: 20989

I agree, it's unacceptable since we pay extra for it. It would be different if it was free, but it should have been fixed by now.
by Chumbo
Sun May 02, 2010 1:49 pm
Forum: SuperSearch Search Service
Topic: SS Not Finding Anything?
Replies: 34
Views: 20989

I'm using 3.9 Final and I also started seeing this problem yeserday when I searched for a couple items. The problem is still there as of a few minutes ago.
by Chumbo
Sun May 24, 2009 5:45 pm
Forum: Bug Reports | Final Release Only
Topic: Reply To Message Fails When Colon In Subject
Replies: 0
Views: 2592

Reply To Message Fails When Colon In Subject

I'm using v3.9 Final. I noticed that when replying to messages, they fail to post. I didn't know why at first, but then I tried, by guessing, removing the colons from the subject and they posted fine after that. It's easy to reproduce if you just reply to a message that has a colon, like one that st...
by Chumbo
Thu Mar 12, 2009 1:56 pm
Forum: Bug Reports | Final Release Only
Topic: Canceling To Enter NL With Password Enabled Causes Error
Replies: 0
Views: 1663

Canceling To Enter NL With Password Enabled Causes Error

I wasn't sure if this was a bug or not, so you can move it if needed. I think it is since choosing to cancel at the initial password dialog should just exit with out any prompting that an invalid or incorrect password was entered. If you want to confirm the user has decided to not enter NL, then hav...