Search found 47 matches

by Sabrina
Sun Jan 04, 2004 12:19 am
Forum: Wishlist for Santa
Topic: Saving settings option?
Replies: 3
Views: 3656

Yes I know, that this is an option, but I like to see an option to do this within the program. There are a lot of people out there who have almost NO computer skills whatsoever. Besides, sometimes you need to remove EVERYTHING and start over in order to get things going again.
by Sabrina
Sat Jan 03, 2004 2:34 pm
Forum: Wishlist for Santa
Topic: Saving settings option?
Replies: 3
Views: 3656

Saving settings option?

I'm not sure if it has been mentioned before, but an export of the settings (server config + preferences, etc) would be very nice to have. Especially now we need to reinstall NL sometimes in order to get it working properly again.

Keep up the good programming work!! 8)
by Sabrina
Thu Jan 01, 2004 8:11 pm
Forum: Bug Reports | Final Release Only
Topic: FIXED: Losing Group Headers
Replies: 86
Views: 57693

This is happening to me too :evil: Cause once it "cleans the garbage"It wants to update the headers completely AGAIN!
by Sabrina
Sat Dec 27, 2003 7:20 pm
Forum: Bug Reports | Final Release Only
Topic: Cache does full update instead of incremental B10
Replies: 17
Views: 16398

After looking what was happening in the log file (thanks Spiril) the problem is solved. It turns out to be a minor bug ( I think) in the way my one and only server setup configuration responded. Now that that is setup simply the prog works fantasticaly. What log did you look at and how did you see ...
by Sabrina
Sat Dec 27, 2003 7:06 pm
Forum: Bug Reports | Final Release Only
Topic: Beta 12: Move to top bug
Replies: 1
Views: 3665

This is what we call the humor-bug :lol:
by Sabrina
Fri Dec 26, 2003 11:48 am
Forum: Bug Reports | Final Release Only
Topic: Beta 12: Not Shutting Down Properly
Replies: 3
Views: 4924

My group list isn't saving either... I wonder if this might be a part of not shutting down properly too. :?
by Sabrina
Thu Dec 25, 2003 2:18 pm
Forum: Bug Reports | Final Release Only
Topic: Beta 12: Not Shutting Down Properly
Replies: 3
Views: 4924

Beta 12: Not Shutting Down Properly

With the new version of NewsLeecher (Beta12), I've been having problems that it doesn't shut down correctly. I have to kill the thread with taskmanager in order to restart the program. I have the feeling that this might be the reason why NL keeps getting the ENTIRE list of headers (as the problem wa...
by Sabrina
Thu Dec 25, 2003 11:43 am
Forum: Bug Reports | Final Release Only
Topic: Just my 2 cents
Replies: 2
Views: 4036

I have been using Newsleecher since Beta 9 and have just recently bought the program. I am in agreement with jwhobbs this is not a half-bad idea maybe this would save release upon release. :? I would happily become part of this testing group, seeing I use this program on a daily basis and have the t...
by Sabrina
Wed Dec 24, 2003 11:48 am
Forum: Bug Reports | Final Release Only
Topic: Cache does full update instead of incremental B10
Replies: 17
Views: 16398

Having the same thing :cry:

Some one save us from all this header downloading! AHHHHH! :x
by Sabrina
Wed Dec 24, 2003 11:31 am
Forum: Technical Support
Topic: header download not saved?
Replies: 4
Views: 5388

I am having the same trouble... :cry:

Could you explain further how you fixed it... not sure what you mean.

TIA
by Sabrina
Mon Dec 22, 2003 5:20 pm
Forum: Bug Reports | Final Release Only
Topic: Beta 10, auto updating groups not working?
Replies: 2
Views: 4364

Beta 10, auto updating groups not working?

In the options I always turn on the "Auto Push Update Group" option so when I enter a group, it automatically updates it. However, in Beta 10 this does not seem to be working that well. Even pushing the "Update Group" button doesn't seem to do anything. In order to get it back to work, I need to dis...
by Sabrina
Mon Dec 22, 2003 9:29 am
Forum: Bug Reports | Final Release Only
Topic: Cannot Download Articles by Msg ID (beta 10 & beta 11)
Replies: 40
Views: 41095

Spiril, is there a way to check which server uses which method? I haven't had any problems with my ISP (@home NL) or my Payserver (Usenetserver). I could check a few other Payservers I have access to. indoe, I'm sure the nice development people here are able to help fix this problem asap. They reall...
by Sabrina
Sun Dec 21, 2003 11:16 pm
Forum: Bug Reports | Final Release Only
Topic: New Bug in the preview Panel
Replies: 1
Views: 3318

This got cleared up when i installed beta 10! :lol: :D
by Sabrina
Sun Dec 21, 2003 5:38 pm
Forum: Bug Reports | Final Release Only
Topic: New Bug in the preview Panel
Replies: 1
Views: 3318

New Bug in the preview Panel

http://members.home.nl/j.dekkers/Bug.jpg As you can see the SERVER column changed color for no apparent reason. I didn't even TOUCH the interface color options. As you can see on the screenshot, the name of the column "SERVER" is also gone. Has anybody seen such a thing? Or better yet, does anyone ...
by Sabrina
Thu Dec 18, 2003 10:09 pm
Forum: Technical Support
Topic: Seems to download all but file comes out only 300K???
Replies: 3
Views: 4483

I was actually downloading 50mb files when this happened. And not just to one file it was about 20 files and they ALL did that! :(