Page 1 of 1

Are you facing problems with the SuperSearch?

Posted: Mon Jan 29, 2007 12:58 pm
by ldresse
Hello,

Since this moning I'm facing problems with SuperSearch. I keep getting an pop stating that the service might be down and to retry in 30 min ....

It is only with the search on Music ....

Any idea?
Thanks
Laurent

Posted: Mon Jan 29, 2007 6:38 pm
by Red Dwarf
I suppose you don't have this problem anymore? Because it works fine here.

Posted: Tue Jan 30, 2007 6:06 pm
by Taomyn
It's down for me :-(

Posted: Tue Jan 30, 2007 6:09 pm
by Taomyn
Now it's ok :-)

Posted: Tue Jan 30, 2007 6:09 pm
by Red Dwarf
It works for me. You don't have any problems with your firewall?

Posted: Tue Jan 30, 2007 6:37 pm
by max2
The whole website went down!

Posted: Thu Feb 01, 2007 2:15 pm
by Hellster
Supersearch stopped indexing new posts several hours ago , any ETA on it being fixed ?
Thanx

Posted: Thu Feb 01, 2007 5:40 pm
by p.vanderwal
Hellster wrote:Supersearch stopped indexing new posts several hours ago , any ETA on it being fixed ?
Thanx
And it resumed, but for now it leaves a "gap" of several hours in between that are not indexed (yet) ..............

Posted: Fri Feb 02, 2007 4:32 am
by Hellster
yeah i also noticed stuff being posted today is showing up but there's a hole in between of stuff still missing :(

Posted: Fri Feb 02, 2007 4:20 pm
by BlackAle
The Supersearch issues need to be addressed, it's rather useless if it keeps skipping indexes of posts, such as yesterday it missed 'Medium Xor' in a.b.mm, which newzbin finds.

Also, It's rather tiring to see posts from mods saying 'it works for me' ...such I guess they think makes the problems not a problem.

Posted: Fri Feb 02, 2007 4:33 pm
by p.vanderwal
BlackAle wrote:The Supersearch issues need to be addressed, it's rather useless if it keeps skipping indexes of posts, such as yesterday it missed 'Medium Xor' in a.b.mm, which newzbin finds.

Also, It's rather tiring to see posts from mods saying 'it works for me' ...such I guess they think makes the problems not a problem.
Well if the mod means that SS worked for him he may have meant that SS as such is working, and it was. Perhaps it was not yet made clear to him that the index was off and in the meantime this gap was appaering ...................... I wonder if such a gap will be repaired.