Page 1 of 1

SS down? getting error message

Posted: Sat Feb 27, 2010 1:33 pm
by tommo123
this one.
[Window Title]
NewsLeecher v4.0 Beta 14 (Release Candidate 1) - License Status [ Registered - Thank You ]

[Content]
Error:
Unable to use the SuperSearch service!

Reason:
The SuperSearch Engine is currently busy performing a search or receiving Messages IDs for you.

[OK]
the annoying thing is, if you do a search and try to leech something you get this message. try again to leech and it does nothing. so each time you have to run the search again just for 1 more chance to leech.

Posted: Sun Feb 28, 2010 1:36 pm
by Hellster
I'm getting no response from it , just says some crap about maintenance might be being done or something else , meh , SS just seems to be getting worse every day since i started paying for it , turning out to be a waste of money , specially with some groups not even being indexed for a few days now and they are in "the list". Free NZB sites are starting to look better and better , lol

Posted: Thu Mar 04, 2010 9:51 pm
by Dr. Grinch
I'm getting the exact same error on the newest beta build, and I was also getting it on the previous build. Seems to be something that started happening in the last day or two.
Help?

Posted: Fri Mar 05, 2010 8:17 am
by Smudge
This has been tracked down to invalid/corrupted header information of some files. If you get this error message when queuing a collection, expand it and queue the individual files instead. There will be at least one file in the collection that won't queue.

Posted: Sun Mar 07, 2010 4:51 am
by dangerous
Hellster wrote:I'm getting no response from it , just says some crap about maintenance might be being done or something else , meh , SS just seems to be getting worse every day since i started paying for it , turning out to be a waste of money , specially with some groups not even being indexed for a few days now and they are in "the list". Free NZB sites are starting to look better and better , lol
If you are running Avast, the Mail Shield can break SuperSearch ... I think this is down to a recent update from Avast as it's been working fine for me until the past few days. Disabling the Mail Shield fixed it.

Posted: Mon Mar 08, 2010 2:40 am
by tommo123
Smudge wrote:This has been tracked down to invalid/corrupted header information of some files. If you get this error message when queuing a collection, expand it and queue the individual files instead. There will be at least one file in the collection that won't queue.
but what's the fix? i used binsearch to search for the same terms, it found the same results as SS but let me grab an nzb and can now download via NL. surely if it was a source issue on the NG servers it would be the same via binsearch also?

Posted: Sun Apr 04, 2010 3:57 pm
by tommo123
i'm still getting this err but not when using bin search on the same files so there's clearly a way to make it work as a nzb made there just works

Posted: Fri Apr 09, 2010 7:44 am
by Gunner
Smudge wrote:This has been tracked down to invalid/corrupted header information of some files. If you get this error message when queuing a collection, expand it and queue the individual files instead. There will be at least one file in the collection that won't queue.
This is no solution, and the error is getting worse and worse.

Posted: Tue Apr 20, 2010 10:06 am
by tobybunny
The problem has been caused by Newsleecher - it's nothing to do with the newsgroup files which the admin mention - if the headers are corrupt then that is a fault with the sueprsearch indexing system that is causing that corruption , the proof of this is the ability to download the same files from binsearch ( in fact all the files i can't download on the paid for by subscription Newsleecher supersearch service can be downloaded no problem on the free to use binsearch service )
The lack of official response on these forums to this error is alarming as are all the other threads asking for help which have been unanswered for weeks - are they completely stumped, don't care or just out spending all our subscription service money ?

Re:

Posted: Thu Jul 20, 2017 5:01 am
by konsti22
Smudge wrote:
Fri Mar 05, 2010 8:17 am
This has been tracked down to invalid/corrupted header information of some files. If you get this error message when queuing a collection, expand it and queue the individual files instead. There will be at least one file in the collection that won't queue.
That's correct.

In a Group Selection sometimes at least one Entry canot be marked to be leeched, and so all Entries in the Group Selection canot be marked. Individual marking worked for me well yet, because the Posts that coldn't be marked weren't that important for me.

Nevertheless individual Marking can be a lot of Work as well as Time consuming at Times, and i would appreciate it if this "Bug" would be fixed in a future Update, in Terms of Marking all Posts in a Group Selection and leaving all Entries unmarked that canot be marked, isuing a Window mit a Message that some Entries couldn'n marked so i can try to get the Posts otherwise.

Thanks