Page 1 of 1

Supersearch not seeing all posts

Posted: Wed Nov 18, 2015 11:45 am
by Mclaneinc
Been a Newsleecher / supersearch user for many years and I just noticed that it was missing results. I asked for some posts in the group alt.binaries.emulators.mame under the user name of Gravitar, I did a supersearch the next day and found a set of posts but it looked like a great deal had not been posted. I decided to try subscribing to the group and sure enough, once I had the headers ALL the posts were there so again I tried a supersearch for Gravitar and it still showed only some of the posts and its never changed over the last few days.

Its like Supersearch is only indexing some of the posts in that group..

Any cures?

Re: Supersearch not seeing all posts

Posted: Thu Nov 19, 2015 9:27 am
by Mclaneinc
Also I should add, I'm using the Newsleecher usenet subscription so what I see in supersearch should match the usenet groups they carry.

Re: Supersearch not seeing all posts

Posted: Fri Nov 20, 2015 11:21 pm
by Mclaneinc
Great, a company that creates the software and AND the Usenet service appear to refuse to answer the question, perhaps I'll go somewhere else like binsearch which is free yet found ALL the posts...

Incredibly ignorant...If there's no useable reply here I'm go to use a different company for my Usenet..

Either support the software or cease trading...

Re: Supersearch not seeing all posts

Posted: Mon Nov 30, 2015 2:27 pm
by Mclaneinc
I know I was a little short in the last post but it really is amazing that no one from Newsleecher has answered considering I'm actually paying money for the service, even if it was just to say "we have no idea".

Just out of professional courtesy based on the initial post...