Super Search is working but I can't see the results. Help...

Forum to discuss the NewsLeecher SuperSearch Service.
• Before posting SuperSearch questions, please read the SuperSearch Usage Guide.
• The current SuperSearch status is listed on the Services Status Page.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
ntsuno
Posts: 11
Joined: Sun Nov 30, 2003 10:40 am

Super Search is working but I can't see the results. Help...

Post by ntsuno »

When I use 'Super Search' I see that the results are in de top of the map. For example.

' Super Search [47]'

I only can't see the results but they must be there. Can anybody help please???? What do I wrong? :shock: :shock:

Lips
Forum Moderator
Posts: 3804
Joined: Thu Mar 18, 2004 6:57 pm

Post by Lips »

Do you have any text in the Result Filter? If so, clear it.

--
Lips

ntsuno
Posts: 11
Joined: Sun Nov 30, 2003 10:40 am

Post by ntsuno »

Lips wrote:Do you have any text in the Result Filter? If so, clear it.

--
Lips
No, there are no filters working. It happend most time after I had an error.

_sysop_
Posts: 2
Joined: Mon Nov 29, 2004 4:56 pm
Contact:

same

Post by _sysop_ »

i am experiencing the same prob with the result filter cleared. everything was working fine until just recently.... not sure what went wrong...

_sysop_
Posts: 2
Joined: Mon Nov 29, 2004 4:56 pm
Contact:

fixed

Post by _sysop_ »

just did reinstall of newsleecher..... (if installed to same dir, all settings are retained). suddenly i can see all results in super search! prob fixed. this is definately a prog bug resulting from some external setting though.... should be looked into. ;)

darkvalley
Posts: 2
Joined: Tue Nov 30, 2004 9:40 am

Got the same.

Post by darkvalley »

Hello all,

I think I got the same problem. Well perhaps in some more detail. Whenever I use super search it will give me 80 results back from a search with the substring cul (For instance) Then when I download all headers and go to the newsgroup indicated by super search I will see nothing.

However, I noticed that whenever I download the new headers it will download allways and only 20% of all headers.

For instance. 0 / 640.000 headers downloading will stop at around 150.000 Which could explain what is going wrong. (Funny that the super search is working though.)

Using the latest available beta. V2.0 RC1

Post Reply