super search not working

Forum to discuss the NewsLeecher SuperSearch Service.
• Before posting SuperSearch questions, please read the SuperSearch Usage Guide.
• The current SuperSearch status is listed on the Services Status Page.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
Post Reply
precator
Posts: 1
Joined: Fri Apr 29, 2005 1:20 am

super search not working

Post by precator »

and it hasnt been for 2 days now, what is wrong with the service?

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

Been working fine for me whenever I use it.

Please turn on detailed logging (Options|Advanced|Logging), leaving "Only for failed downloads" unchecked, then check the log file after trying to search. The log should give you details of the error.

Super Search requires that Newsleecher can connect to www.newsleecher.com on ports 80 and 119. Do you have any firewall/router/antivirus that would be blocking access? (Panda, Avast antivirus, and Norton Internet Security 2005 are known to cause problems with NL)

Hamster
Posts: 2
Joined: Sat Apr 30, 2005 12:24 am

Post by Hamster »

Smudge wrote:Been working fine for me whenever I use it.

Please turn on detailed logging (Options|Advanced|Logging), leaving "Only for failed downloads" unchecked, then check the log file after trying to search. The log should give you details of the error.

Super Search requires that Newsleecher can connect to www.newsleecher.com on ports 80 and 119. Do you have any firewall/router/antivirus that would be blocking access? (Panda, Avast antivirus, and Norton Internet Security 2005 are known to cause problems with NL)
How would I allow NL to access ports 80 and 119? Also, I am using Zone Alarm Pro, will that block it?

User avatar
techfuzz
Forum Moderator
Posts: 5377
Joined: Sat Jul 17, 2004 5:25 pm

Post by techfuzz »

Hamster wrote:
Smudge wrote:Been working fine for me whenever I use it.

Please turn on detailed logging (Options|Advanced|Logging), leaving "Only for failed downloads" unchecked, then check the log file after trying to search. The log should give you details of the error.

Super Search requires that Newsleecher can connect to www.newsleecher.com on ports 80 and 119. Do you have any firewall/router/antivirus that would be blocking access? (Panda, Avast antivirus, and Norton Internet Security 2005 are known to cause problems with NL)
How would I allow NL to access ports 80 and 119? Also, I am using Zone Alarm Pro, will that block it?
Yes, Zone Alarm Pro will block it unless you add an exclusion. Please see the documentation for Zone Alarm on how to configure exclusions.

techfuzz

Hamster
Posts: 2
Joined: Sat Apr 30, 2005 12:24 am

Post by Hamster »

ok, thanks on the ZA info, but how do i allow NL to access ports 80 and 119?

User avatar
Destroyer
Posts: 639
Joined: Wed Feb 16, 2005 3:15 pm

Post by Destroyer »

Zonealarm will make up its own mind about what it will let through ports. Like techfuzz says, you will need to read the manual and configure it to access those ports or just exclude it from normal filtering. If I remember correctly in ZA, you right click the program in program control and can set propeties for it that way.

Also put newsleecher back to the question mark "?" and then it should then ask you if you want newsleecher to access the internet, click yes for them all as sometimes it can get muddled up and deny access to certain places even though it shows a tick.

If you are using v5.5 the manual is at

http://download.zonelabs.com/bin/media/ ... manual.pdf

Instructions are under program control

All other manuals are at

http://www.zonelabs.com/store/content/s ... lid=ps_zap

Post Reply