Page 95 of 134

Posted: Sat May 16, 2009 7:21 pm
by KrK
Yup, still seems to be down here as well. Oddly ssgen seems to be returning "connection refused", but annoyingly ssero works fine.

- KrK

Posted: Sun May 17, 2009 12:58 am
by bigc33
Down for me, also.

7:55:41 PM * SS Connect Info : "Connection refused".

No Problems

Posted: Sun May 17, 2009 2:11 am
by y0himba
9:10 PM (EST) Up and running no problems.

Posted: Sun May 17, 2009 9:01 am
by pulse
No SuperSearch since installing the new beta on win7 RC :cry:

edit: working now.....firewall issue

Posted: Wed May 20, 2009 5:11 pm
by troetelturk
supersearch down since yesterday...
using NZB files works, so no firewall issue
please help because it is getting annoying

Posted: Wed May 20, 2009 5:56 pm
by y0himba
Working perfectly here, no outage for me since May 14th.

viewtopic.php?t=5975

Is very helpful.

Posted: Wed May 20, 2009 9:07 pm
by troetelturk
you are right............ avast.
sorry! fixed!

Posted: Sat May 30, 2009 12:16 am
by Edge
Off course, down again!!

Posted: Sat May 30, 2009 12:19 am
by tommo123
really? worked for me just a short while ago

Posted: Sat May 30, 2009 12:48 am
by elite
it seems to be down again - hopefully won't be long...

Posted: Sat May 30, 2009 1:05 am
by pka4916
see my other thread... down for at least 2 hours

SS Connect Info : "Connection refused".

Posted: Sat May 30, 2009 1:20 am
by basfer
its not working 4 me ether ,,, im stil waiting ,, :evil:

Posted: Sat May 30, 2009 1:34 am
by Ser_Olmy
Someone broked it :(

Posted: Sat May 30, 2009 1:35 am
by john2905
Newsleecher V4 is terrible. This is my last membership. Lot's of errors, Supersearch seems to be back at the level it was a few years ago. Not working or lot's of incomplete's. Also it seems to take much more resources.

Posted: Sat May 30, 2009 1:41 am
by daviddth
I have been trying for over 2hrs now, and no luck. Grrrrr, almost out of off-peak time , and shaped at peak time.

It would be nice to get a status update about the outages occasionally