Page 1 of 1

B18 Bug - Dupes Database corrupted

Posted: Tue May 11, 2004 2:46 pm
by Q-Bert
Version: B18
Operating System w/ Service Pack Version: XP SP1
Installation Method: Full
Type of Installation: Beta
Number of Servers: 2
List your provider(s)? Usenetserver and newsgroup-binaries
Connections per server: 4 and 8
Server priority: 2 and 1

Bug Description:
****************************
NL had been running all night at least 10-11 hours without incident.
Application bug window popped up.
****************************

If relevant for the bug, please include the log file contents too:

Log File Contents:
****************************
No log file generated.
****************************

Auto bug report states:

PLEASE DONT CHANGE DATA BELOW
-------------------------------------------
BUG ID: 10018
DATLN1: Dupes database seems to be corrupted.
DATLN2: Invalid argument to date encode

Posted: Tue May 25, 2004 9:34 am
by Taomyn
How does one recover from this error as I have upgraded from B18 to B20 and I still get it?

What file can I delete?

Posted: Tue May 25, 2004 11:12 am
by salami
*maybe* it helps deleting the file \data\downloaded.dat. make a backup :)

Posted: Tue May 25, 2004 12:15 pm
by Taomyn
salami wrote:*maybe* it helps deleting the file \data\downloaded.dat. make a backup :)
Yes, that's fixed it. Many thanks.