Page 1 of 1

V5.2 Beta 1 Extract tab doesn't work

Posted: Sat Mar 23, 2013 11:59 am
by Haffie30
Version: V5.2 Beta 1
Operating System w/ Service Pack Version: Windows 8 x64
Installation Method: Upgrade
Type of Installation: Registered
Number of Servers: not relevant
List your provider(s)? not relevant
List of antivirus/firewall software installed: not relevant
Connections per server: not relevant
Server priority: not relevant

Bug Description:
****************************
The Extract tab shows the same window as the Manager tab.
I already reinstalled the software, but the problem remains.
I'm now back at "v5.0 Final".

Anybody got the same problem or know how to fix this?

E&R tab issues confirmed

Posted: Sat Mar 23, 2013 12:09 pm
by tvgeloof
E&R tab shows Extr::Init on the label (without updating) and when the tab is in view it shows a (functioning) copy of the Manager tab.
Closing the R&E tab and re-opening will restore normal functionality, for a while.

After switching tabs a couple of times it goes back to being a clone of the Manager tab. I have yet to determine exactly what triggers this.

Please note: V5.1beta1 was OK. This is new in 5.2.beta1. In fact I had this show immediately on the first run of 5.2beta1.

Posted: Sat Mar 23, 2013 2:24 pm
by dilldan
It works, just close the tab, else I find it sticks an Initialising or verifying.

Posted: Sat Mar 23, 2013 3:21 pm
by Spiril
This release should fix the 'extract tab' problem :

http://www.newsleecher.com/nlufc52002.exe

Extract -> Manager tab issue fixed

Posted: Sat Mar 23, 2013 9:26 pm
by adaptr
It did. Thanks a lot!

Posted: Sun Mar 24, 2013 9:51 am
by Haffie30
Spiril wrote: This release should fix the 'extract tab' problem :

http://www.newsleecher.com/nlufc52002.exe

It works. Thanks for the fix...