Not working anymore ?

SuperLeech is SuperSearch add-on service, used for automatic searching and downloading.
Forum rules
IMPORTANT : Be sure to read the NewsLeecher forums policy before posting.
pka4916
Posts: 243
Joined: Tue Jan 06, 2004 1:03 am
Location: WI, USA
Contact:

Not working anymore ?

Post by pka4916 » Sat Feb 01, 2014 6:12 am

I have this query in 1 entry

[full]-[#a.b.teevee@efnet] [somename] hdtv

But not getting any results, when I do it in the SS, then I get results..

This was working fine last week..

edit: moderated name

djkrysr
Posts: 12
Joined: Fri Apr 13, 2012 4:38 pm

Superleech no longer working

Post by djkrysr » Thu Feb 06, 2014 2:17 pm

None of the enties I have in Superleech are finding any articles.
Pressing the "manual" search button does not find anything but If I copy the search entry into Super Search it finds the articles, Superleech hasn't downloaded anything for over a week.

User avatar
Spiril
Site Admin
Posts: 4238
Joined: Fri Nov 07, 2003 3:11 am

Post by Spiril » Thu Feb 06, 2014 4:23 pm

pka4916,

What "match mode" is the SuperLeech entry set to ?

If it's set to "Match Episodes", SuperLeech will only leech episodes that aren't already leeched. Maybe that's why it doesn't find any new entries ?
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

User avatar
Spiril
Site Admin
Posts: 4238
Joined: Fri Nov 07, 2003 3:11 am

Re: Superleech no longer working

Post by Spiril » Thu Feb 06, 2014 4:25 pm

djkrysr wrote:None of the enties I have in Superleech are finding any articles.
Pressing the "manual" search button does not find anything but If I copy the search entry into Super Search it finds the articles, Superleech hasn't downloaded anything for over a week.
SuperLeech will only match articles that are posted to the Usenet *after* the SuperLeech entry has been created.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

pka4916
Posts: 243
Joined: Tue Jan 06, 2004 1:03 am
Location: WI, USA
Contact:

Post by pka4916 » Fri Feb 07, 2014 3:17 am

Spiril wrote:pka4916,

What "match mode" is the SuperLeech entry set to ?

If it's set to "Match Episodes", SuperLeech will only leech episodes that aren't already leeched. Maybe that's why it doesn't find any new entries ?
It's set to Match Episodes.
And the file(s) we're not leeched yet.

I have this [full]-[#a.b.teevee@efnet] [somename] hdtv in my setting
and it's running it for 9 days and nothing came up with it
so I did a SS Search with the exact same parameters, and I got new episodes ( I did not download yet) so I did a manual scan and nothing came up.. so I ended up using the SS for it.
I will see tomorrow, if it's working or not..

This was before I posted this bug, when I added limits to it

viewtopic.php?t=25297

User avatar
Smudge
Site Admin
Posts: 10062
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Fri Feb 07, 2014 3:48 am

When you try to manually search in SuperLeech, does it give you any warnings? (assuming you didn't see it before and clicked on the "don't warn me again" button).

Is the Enabled checkbox enabled at the top-left of the SuperLeech window?

Does it say anything in the Log?
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

pka4916
Posts: 243
Joined: Tue Jan 06, 2004 1:03 am
Location: WI, USA
Contact:

Post by pka4916 » Fri Feb 07, 2014 3:59 am

Yes the items are checked.

Not getting any warnings.

all I see in the log is this

8:57:40 PM SuperLeech :: Sending manual SuperLeech match request to the SuperSearch service :
8:57:40 PM SuperLeech :: * Entry <tvshow>
8:57:40 PM SuperLeech :: * Query <[full]-[#a.b.teevee@efnet] tvshow hdtv MinMB:200 MaxMB:800>
8:57:40 PM SuperLeech ::

for 2 other shows it worked just fine, but not for 2 other ones.

User avatar
Smudge
Site Admin
Posts: 10062
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Fri Feb 07, 2014 4:46 am

Please check your private messages.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

djkrysr
Posts: 12
Joined: Fri Apr 13, 2012 4:38 pm

Not working anymore ?

Post by djkrysr » Mon Feb 10, 2014 5:54 pm

Hi
I know how superleech works and it has been working fine up until last week.
However the last match for anything was the beginning of last week, since then, Superleech has not made a match for anything, despite episodes being posted that it should have downloaded, I have had to use SuperSearch to find & download them manually.
If I copy the search string from SuperLeech & paste it into SuperSearch, it finds articles posted since the last match in SuperLeech, I ephasize this simply so you know the search string I am using is correct, SuperSearch finds articles, SuperLeech doesn't.
SuperLeech is enabled, the log says "sending automatic superleech..." but there have been no matches since it stopped last week.
What could be the cause of this?
Some of my search queries are "Match Episode", a couple are "Match Everything", however nothing at all is matched.

User avatar
Spiril
Site Admin
Posts: 4238
Joined: Fri Nov 07, 2003 3:11 am

Re: Not working anymore ?

Post by Spiril » Wed Feb 12, 2014 9:39 am

Sounds really strange.
djkrysr wrote:the log says "sending automatic superleech..."
Pls PM me with the NewsLeecher log showing a couple of SuperLeech search queries.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

pka4916
Posts: 243
Joined: Tue Jan 06, 2004 1:03 am
Location: WI, USA
Contact:

Post by pka4916 » Wed Feb 12, 2014 1:56 pm

seems like everything is working now again.
Very strange. Last week it really didn't work.
I didn't change anything and now the episode's are downloading.

ichikuma
Posts: 4
Joined: Thu Feb 13, 2014 3:27 pm

Post by ichikuma » Thu Feb 13, 2014 3:31 pm

I can't seem to get anything to work either. I created just a simple superleech item to confirm it's working and nothing comes back, here is the log entry:

9:30:10 AM SuperLeech :: Sending manual SuperLeech match request to the SuperSearch service :
9:30:10 AM SuperLeech :: * Entry <some.series Group:teevee MinMB:12>
9:30:10 AM SuperLeech :: * Query <some.series>
9:30:10 AM SuperLeech ::

I don't get any warnings at all.

Thanks.

moderator edit:
moderated - remember no specific names of contents.

pka4916
Posts: 243
Joined: Tue Jan 06, 2004 1:03 am
Location: WI, USA
Contact:

Post by pka4916 » Thu Feb 13, 2014 3:49 pm

That's what I had last time too.
and earlier this week it worked again..

There has to be a bug somewhere then..

User avatar
Spiril
Site Admin
Posts: 4238
Joined: Fri Nov 07, 2003 3:11 am

Post by Spiril » Fri Feb 14, 2014 10:13 am

pka4916 wrote:seems like everything is working now again.
Very strange. Last week it really didn't work.
I didn't change anything and now the episode's are downloading.
Yep, strange. Let me know if it acts weird again.

For the next beta we're adding more SuperLeech info to the log, so error tracking gets easier.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

User avatar
Spiril
Site Admin
Posts: 4238
Joined: Fri Nov 07, 2003 3:11 am

Post by Spiril » Fri Feb 14, 2014 10:15 am

ichikuma wrote:I can't seem to get anything to work either. I created just a simple superleech item to confirm it's working and nothing comes back, here is the log entry:

9:30:10 AM SuperLeech :: Sending manual SuperLeech match request to the SuperSearch service :
9:30:10 AM SuperLeech :: * Entry <some.series Group:teevee MinMB:12>
9:30:10 AM SuperLeech :: * Query <some.series.>
9:30:10 AM SuperLeech ::

I don't get any warnings at all.

Thanks.
Remember that if you simply setup a SuperLeech entry and search right after, there will not be any matches.

SuperLeech will only return matches on articles that are poster to the Usenet *after* the entry has been setup and activated.

Might that the reason you're not getting any hits ?

Edit:
Btw, try to search again ( if you still have the test search entry setup ). New articles that matches your test search query have been posted since yesterday, so I think you'll get a search match on the entry now.
bug fixed. no idea how. hate it when that happens. trying to break it again now. will. not. be. defeated.

Post Reply