Header updates never fully update? (options inside)

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Posts: 19
Joined: Sat Jan 01, 2005 12:36 am

Header updates never fully update? (options inside)

Post by haldir »

Hey everyone,

I haven't really had any major issues with NL for a while except for one and I've been holding back on asking.

The problem is that no matter what I set my options to, NL never fully downloads the headers that it's suppose to when I click update. To clarify, when I update a LARGE group, it will tell me I have 2.3 million headers to update, at which point it will almost always do around half of what it states. This requires me to sit there and click update again and again until it fully updates. I have updated my article count number to increase header size (20,000,000 articles at a time for first and other), dropped my days retention, but I want it to just update without me having to babysit it. The connection is running at full speed, and I've tried multiple updates and single updates and I get the same issue. The connection just stops

I don't use auto update because my computer isn't on all the time. Any help or recomendations are appreciated and thank you for your time.

Posts: 29
Joined: Sun Apr 13, 2008 6:30 pm

Post by Pfylip »

What server are you using? I just registered NL a few days ago and I have the same problem on usenetserver.com. One group only had 9k headers and I had to update about 2-3 times because it kept stalling for some reason. I agree it's annoying and there should be some an option to retry XX times until the headers downloaded match what the group is supposed to have.

Posts: 19
Joined: Fri Jun 04, 2004 2:21 am

Post by thornside »

Hmm, I have usenetserver as well and get the same thing. When I am dl headers I am lucky if I get them all. If there are over 100k headers I can rest assured that I not get them all. Any ideas?

Posts: 19
Joined: Fri Jun 04, 2004 2:21 am

Post by thornside »

Looks like a problem with NL. they changed the header retreival system un 3.9 b 6. Anyhting before that shouldn't have that problem

Posts: 8
Joined: Thu Sep 09, 2004 2:22 pm

Same problem with 3.9B8

Post by zoulas »

I cannot download allo the headers, I only bet 3-5% at best. Using Usenetserver.

Posts: 19
Joined: Fri Jun 04, 2004 2:21 am

Post by thornside »

I went and innstalled 3.8 final and that didn't help

Posts: 4
Joined: Fri Apr 25, 2008 3:49 pm

Post by Qaletaqa »

I have also a problem with retrieving all the headers.
I set the Group Headers & the Download ID, both to 120 days(the retention of my provider).
Also No Limit is marked.

But when I download the headers(full Update), I only get a few headers.
In a big group(like Boneless) I only get the headers from the first day, and not older.

What do I wrong?


P.S. I use Newsleecher V3.9b15

Posts: 1
Joined: Wed Apr 30, 2008 11:37 pm

Post by Diamond34 »

Im having the same problem im using astraweb whish i had kept the version i was using before

Posts: 11
Joined: Sat Jul 22, 2006 9:13 am
Location: UK

Post by doc12inch »

hello all

i had the same problem for about a year(i was on usenetserver) and have just recently moved to giganews, problem solved it updates any group fully with no connection dropping

Posts: 3
Joined: Sun Sep 16, 2007 11:57 pm

Header problem

Post by deviousapple »

I have this problem also. I am using the newest beta (3.91 beta 2) and no matter how many times I tell it to get all headers it will get a small percentage of them starting with the oldest posts and then quit. I have checked the log but it isn't much help, it always states:

6/28/2008 4:24:19 PM Bot(1) disconnected from server: "astraweb w/ SSL". (0)

The problem isn't with astraweb, this was never a problem in the years that I have had astraweb and it also happens on my isp's newsserver just the same. I didn't have this problem until I recently restored my pc and installed the latest newsleecher. I have even uninstalled and tried going back a few versions and it didn't help. I am wondering if it's a corrupted file for newsleecher causing this.

Posts: 11
Joined: Wed Jul 02, 2008 10:59 pm

Post by tatihulot »


I am brand new to News Leecher.

I've never EVER used it before today. When I downloaded and installed the trial, NewsLeecher said the trial has expired. I couldn't use it.

So, I uninstalled it, downloaded and installed the beta, and it worked.

But...I, too, currently have the same problem with interrupted header fetching.

I'm trying to download one million headers in a newsgroup. NewsLeecher keeps conking out sporadically. This means I cannot do unattended header downloading.

My Usenet server is Newsguy.

So far, I basically like NewsLeecher enough to consider investing 20 bucks to purchase a license. But I won't, until I can be assured the version I download and install will work with the license key, and I can experience unattended header downloading.

Thank you! Jd

Posts: 5
Joined: Wed Jul 30, 2008 7:08 pm

Post by abmon »

Im now to NewsLeecher and have the same problem. It download only a few headers. never complete... :(

I have buyed this application and i want a working app for my money.

Anyone have a solution for this?

My Provider is NewsXS

Post Reply