Upgrade Question

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Artic
Posts: 58
Joined: Sat May 07, 2005 1:18 pm

Upgrade Question

Post by Artic »

I am at present using NewsLeecher 2.3 and love it. I am upgrading my computer to Microsoft Vista and want to know if I can continue to use the 2.3 version and if not, what is the next lowest version I can use. I greatly appreciate any and all help.

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

3.8 beta 7 was the first to have some Vista support. Better support was added in the following betas. You should run at least 3.8 Final or 3.9 Final with Vista.


Some users have encountered permission problems running Newsleecher in Vista even as an Administrator-level user. If you have problems, try running the application under XP compatibility mode.

1. Right click the Newsleecher icon and then left click "Properties."
2. Select the Compatibility tab.
3. Where it says "Compatibility mode", enable the "Run this program in compatibility mode for:" checkbox.
4. Select "Windows XP (Service Pack 2)" from the drop box.
5. Where it says "Privilege Level", enable the "Run this program as an administrator" checkbox.


There is also a possibility that the key cannot be saved due to a corrupted IE cookie file index. If the above doesn't resolve the issue, please see this forum thread for more information.
viewtopic.php?t=14217
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

Post Reply