NewsLeecher window not visible

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
mrazzino
Posts: 3
Joined: Wed Oct 29, 2008 2:20 am

NewsLeecher window not visible

Post by mrazzino »

Hi all,

I am having what seems to be a really unique and problematic bug... I am not quite sure if its my computer or the program, but here goes:

I am running NewsLeecher final v3.9. My problem is that I can't see any part of the window. It's almost like the program is off-screen but I can't get it back on screen. I know the program is open and responding. I can minimize it to tray and do most of the functions (connect, pause, etc) and I still download and open NZB files and everything downloads. I just can't see the window.

When I have the window "open" (I've clicked it on my task-bar) I can hit "alt" and see menus. I hit alt, then down, and i can navigate the menus. Just to note, I am on Vista. With that in mind, using live-previews in the windows+tab switcher I can actually see the program although it is a small preview. So once again I know it is running. I can try to post some screenshots if that would help.

I feel like an appropriate fix would be something like right clicking it in the task-bar and going to move, but there is no move option. I only have Minimize and Close.

Any help to this would be greatly appreciated. I have tried re-installing and that did not work. I am not sure why it did nothing - do I need to delete some files after uninstalling? Or registry keys or anything?

Thanks again in advance - it is very aggravating and I don't want to have to switch to a different usenet client.

mrazzino
Posts: 3
Joined: Wed Oct 29, 2008 2:20 am

Post by mrazzino »

This shows NewsLeecher in the windows+tab view in Vista (the live preview)

Image


This image shows what I see when I am clicked on the program in the task bar... aka nothing...
Image

User avatar
Quaraxkad
Posts: 310
Joined: Tue Aug 29, 2006 4:34 am

Post by Quaraxkad »

See if this thread helps...

viewtopic.php?t=17401

mrazzino
Posts: 3
Joined: Wed Oct 29, 2008 2:20 am

Post by mrazzino »

Thanks!! Sorry - I should have searched a bit first. Just didn't quite know what I would be searching for. Working great now! :D :D

Post Reply