Installing new version over a older one.

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
acoolguy
Posts: 2
Joined: Fri Mar 20, 2009 12:40 am

Installing new version over a older one.

Post by acoolguy » Fri Mar 20, 2009 12:50 am

Can i install the new 3.9 final over the old 3.9 beta version without losing all my settings and headers and queue ?
If i can i will.
If i cant i wont :)

Sasquatch
Posts: 1319
Joined: Sat Jun 03, 2006 10:41 am
Location: Netherlands

Post by Sasquatch » Fri Mar 20, 2009 12:11 pm

Yes, you can upgrade to a new minor version without issues. If you would upgrade to v4, then it's best to do a clean install. You might want to update to 3.95 beta instead, because of the bug fixes it has.
Fill in your bugs so NL will get better.

acoolguy
Posts: 2
Joined: Fri Mar 20, 2009 12:40 am

Post by acoolguy » Fri Mar 20, 2009 1:11 pm

Ok thanks for the info :)
If i can i will.
If i cant i wont :)

Post Reply