Windows 7 Build 7077 doesnt run NewsLeecher Beta or Alpha

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

mcgr75
Posts: 4
Joined: Tue Jan 29, 2008 12:03 pm

Windows 7 Build 7077 doesnt run NewsLeecher Beta or Alpha

Post by mcgr75 » Wed Apr 08, 2009 5:32 pm

When trying to start Newsleecher i get the message " An internal exception occured (Address:0x0) Please, Contact support@oreans.com. Thank You!
And then you press the ok button and the thing closes and now i cant use Newsleecher...
I was using it this morning on build 7068 with no problems
Can anybody advise please?

Thanks
Last edited by mcgr75 on Wed Apr 08, 2009 8:33 pm, edited 1 time in total.

BlueSteel
Posts: 17
Joined: Thu Jan 15, 2009 3:52 pm

Post by BlueSteel » Wed Apr 08, 2009 8:20 pm

I got the same problem, there must be something off with that windows build. Compatibility modes for Vista or XP do not change anything.

There are no logfiles being created either, I guess the crash occurs too early for that.

At least 3.9 final still works, 3.95beta3 crashes with the message that mcgr75 reported. The same crash occurs with the version 4 beta, so it must be caused by something that was added after version 3.9.

dave_bass5
Posts: 88
Joined: Fri Jun 03, 2005 3:40 pm
Location: london, uk

Post by dave_bass5 » Wed Apr 08, 2009 8:38 pm

Thank god im not the only one.
Ive tried searching for oreans32.sys and its not on myW7 PC. Its not even on my XP PC so not sure what to do.
Back to 3.9 for now.

Dave.

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Wed Apr 08, 2009 8:49 pm

Oreans is the company that makes the licensing protection wrapper around the NewsLeecher application. Obviously it is not compatible with the new Windows 7 release.

There was a change in the licensing system with the 3.95 beta versions which seems to be the problem. The previous licensing system in 3.9 Final doesn't seem to be a problem. If you are wanting to use the new Windows 7 release, you will need to use the 3.9 Final version until we get an updated license system from Oreans.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

mcgr75
Posts: 4
Joined: Tue Jan 29, 2008 12:03 pm

Post by mcgr75 » Wed Apr 08, 2009 8:53 pm

Thanks Smudge, had got myself all in a tizzy when it wouldnt work for me :)

BlueSteel
Posts: 17
Joined: Thu Jan 15, 2009 3:52 pm

Post by BlueSteel » Thu Apr 09, 2009 6:53 am

Unless Microsoft did some actual last-minute changes to the OS, this seems to be a simple regression bug that should be fixed in later releases.

After all, Microsoft is really concerned this time to have as little compatibility problems as possible when moving from Vista to Win7; usually improving app compatibility between releases. (Example: GTA IV needed some tricks/compatibility mode to install in build 7000, but installed perfectly in later releases)
Breaking all apps that use that oreans copy protection seems like something they would want to avoid at all costs.

But who knows, maybe it was a neccessary sacrifice to fix something, so if I was developing Newsleecher I'd contact Oreans just to be safe :wink:

dave_bass5
Posts: 88
Joined: Fri Jun 03, 2005 3:40 pm
Location: london, uk

Post by dave_bass5 » Thu Apr 09, 2009 9:36 am

Funny thing is it was working fine under build 7068.
Seem we might be going backwards to go forwards with windows 7.
The RC should be out very soon so hopefully all will be restored.
Shame as i was just getting used to v4.

Dave.

ghysler
Posts: 1
Joined: Fri Apr 10, 2009 5:12 pm

Post by ghysler » Fri Apr 10, 2009 5:15 pm

Weird, NL 3.95B3 is running just fine here on 7077 x64 (clean install). Could it be because I have disabled some features/services?

dave_bass5
Posts: 88
Joined: Fri Jun 03, 2005 3:40 pm
Location: london, uk

Post by dave_bass5 » Fri Apr 10, 2009 7:57 pm

Not sure why its working for you other than im using the x86 build.
Just re tried 3.95b on a clean install with the same result.
Not sure fo the differences between 3.9 and 3.95b but i really wanted v4 to work.

Dave.

cwizou
Posts: 1
Joined: Fri Apr 10, 2009 9:45 pm

Post by cwizou » Fri Apr 10, 2009 9:47 pm

NL4.0 alpha works here under Win7 7077 x64, fresh install.

I did however disable UAC, you guys might want to give that a try.

PugFish
Posts: 5
Joined: Wed Apr 08, 2009 8:07 pm

Post by PugFish » Fri Apr 10, 2009 9:52 pm

I'm guessing the problem doesn't exist on 64bit, i'm using 32bit with UAC off and it crashes. Another app I use that uses the Oreans software also crashes.

t3chw00di
Posts: 21
Joined: Sun Nov 30, 2003 3:59 pm

Post by t3chw00di » Sat Apr 11, 2009 6:14 pm

Yeah apparently no apps that use Themida will run on the 32bit 7077 build. :/

User avatar
Taomyn
Posts: 40
Joined: Tue May 25, 2004 9:32 am

Post by Taomyn » Sat Apr 25, 2009 11:43 am

Build RC-7100 fixes the issue - yay \:D/

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Sat Apr 25, 2009 10:33 pm

Wonderful. thanks for letting us know.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

Seventh
Posts: 3
Joined: Sat Apr 25, 2009 8:26 pm

Not fixed

Post by Seventh » Mon Apr 27, 2009 12:52 am

Taomyn wrote:Build RC-7100 fixes the issue - yay \:D/
Different problems now with RC built: Super Search timing out with no results.

Post Reply