Some groups download all headers; others do not

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
zenmusicman
Posts: 17
Joined: Mon Nov 15, 2010 8:05 pm

Some groups download all headers; others do not

Post by zenmusicman » Mon Nov 15, 2010 8:11 pm

I'm trying to get all headers that Newsleecher reports are there (3.8 million) but after I subscribe and "download all headers" only a fraction of them get downloaded.

Yet with other groups, they all download. I've tried purging, unsubscribing and re-subscribing but still only get the few weeks worth of headers.

I appreciate your help...

zenmusicman
Posts: 17
Joined: Mon Nov 15, 2010 8:05 pm

same header issue with Beta

Post by zenmusicman » Wed Nov 17, 2010 9:09 pm

I uninstalled the 3.9 release and installed the 4.0 Beta and see the same issue.

I download all headers going back some 600 days. They come in fine but when I close and re-open NL, about 90% of those headers dissapear. If I then go ahead and "update all new headers" those remaining headers disappear as well and there are "0" headers in view.

What's causing these headers to disappear?

thanks

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Thu Nov 18, 2010 4:50 am

When you download all the headers, they are kept in memory until you unload the group. When that happens, it purges the older headers based on the setting you have in the Group Browsing screen. The default value is 30 days. Anything older then this will be purged.

When you check for new headers, you have it configured to mark existing headers as old so they are hidden unless you enable the Show Old checkbox at the top of the articles page.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

zenmusicman
Posts: 17
Joined: Mon Nov 15, 2010 8:05 pm

Post by zenmusicman » Thu Nov 18, 2010 10:17 pm

ok the default 30 day retention is what got me...thanks Smudge

Post Reply