Bug won't go away

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Pbman1953
Posts: 57
Joined: Fri Aug 29, 2008 6:20 pm

Bug won't go away

Post by Pbman1953 »

I've sent this in too. Am I supposed to get a response or a fix?


PLEASE DONT CHANGE DATA BELOW
-------------------------------------------
BUG ID: 50006
DATLN1: wqewq:: 0 :: 0 :: 1
DATLN2: Argument out of range
DATLN3:

smoefer
Posts: 2
Joined: Thu Sep 09, 2010 1:02 pm

Post by smoefer »

Bump! Same problem here (since today).

Any solution?

Pbman1953
Posts: 57
Joined: Fri Aug 29, 2008 6:20 pm

Post by Pbman1953 »

Honeslty , I gave up due to no response from tech support and re-installed the program again

langeryutz
Posts: 186
Joined: Wed Nov 24, 2004 9:26 pm

Post by langeryutz »

I have also had the bug for a while. It cannot get it off and it stops me from opening any downloaded headers. Is uninstall/install the only answer? Has it held for you?

Pbman1953
Posts: 57
Joined: Fri Aug 29, 2008 6:20 pm

Post by Pbman1953 »

The only chloice this time because no one (Tech Support) posted a fix.

I can understand if there isn't enough manpower to send out replies but someone should at least respond that they will reply

langeryutz
Posts: 186
Joined: Wed Nov 24, 2004 9:26 pm

Post by langeryutz »

Thanks...I'll hold off for a few days since I have capability with cpu's which have not demonstrated this problem..(knock wood)!! :-)! Maybe a fix will be offered but probably not. I'll also start a new thread hoping for a response!!

langeryutz
Posts: 186
Joined: Wed Nov 24, 2004 9:26 pm

no luck

Post by langeryutz »

I tried uninstall & reinstall...no luck....thg is imbedded!!! What do I do now? Punt...Hello SUPPORT...do the right thing!!!!!!! :twisted:

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

This message comes from when an entry in one of the data files is invalid. Usually this is in your download queue but can be in the RnE list or in a group header list.

langeryutz: since you say it is stopping you from opening any downloaded headers, it is most likely a corrupted entry in your group headers. Is it a specific group that you get this error or is it when opening any group? Try purging the group cache (right click the group name in the Manager page) and if that doesn't work, manually remove the header cache files.


You can find the location and explanation of each configuration file at viewtopic.php?t=6766

Uninstalling and reinstalling will not remove your personal data/configuration files. It only removes the application.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

User avatar
Downstream
Posts: 225
Joined: Fri Dec 09, 2005 7:42 am
Location: Somewhere downstream

Post by Downstream »

Smudge,

How about a bug fix instead of workarounds?

The program could at least offer to delete the corrupted entry.
It's not a bug that pops up onec in a lifetime......

langeryutz
Posts: 186
Joined: Wed Nov 24, 2004 9:26 pm

Amen!!

Post by langeryutz »

I did the deed and still have the aforementioned problem. I exorcised the demon bug from all my headers with a right click....still screwed>> :evil:

langeryutz
Posts: 186
Joined: Wed Nov 24, 2004 9:26 pm

sMUDGE

Post by langeryutz »

I manually deleted ALL the caches and am still STUCK!! The bug stops me from doing anything in NL!!! Help! HELP! Help! :evil:

parityboy
Posts: 9
Joined: Sat Oct 29, 2011 12:58 am

Post by parityboy »

NewsLeecher 4.0 Final
Windows 7 Ultimate x64

Just got this same bug when updating a number of binary groups, with less than 500,000 headers each. Popped up a bout 3 times.

langeryutz
Posts: 186
Joined: Wed Nov 24, 2004 9:26 pm

Post by langeryutz »

Read the answer 2 me from administrator..it worked 4 me.

Post Reply