Version 5 Beta 6 wqewq 0 35 105 Argument out of range

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Posts: 1
Joined: Sun Oct 16, 2011 4:08 am

Version 5 Beta 6 wqewq 0 35 105 Argument out of range

Post by Gerry.Stotts » Sun Oct 16, 2011 4:25 am

I can't use NewsLeecher at the moment. It will download about 150meg segment and then pops the error mentioned in my topic heading. I have had this several times before just before the author releases a new beta. What usually fixes it is to use SuperSearch and put the article back in the queue. This time no joy. If I put it back in the queue then I can only download about 150MB again and same error. I have tried going back to version 4 Final and I get the same error. I have reinstalled Newsleecher and of course rebooted about 10 times. I have had this for over a week now. I have posted the errors via the error reporting several times.

Anyone else have this or similar? Anyone have a fix as this time I've had to go find another Newsreader and use it to download. The above 150MB is the same if the segments are smaller it still gets to about the same place (about 150MB) and same error. So I either get one segment or maybe two. Files with larger segments will not download (I tried 200MB segment to no avail).

I have new info - if I go get an artile to download and place it in the queue (as above) but don't start the download for some time (not sure but an hour should do it but maybe much less) then I get the same error immediately. Could this be a license issue? I'm supposed to be good until January of 2012 (per Newsleecher banner/splash screen).

Thanks for any help.
-Gerry :cry:

Post Reply