Continuous disconnect from server

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
r_vandenbroek
Posts: 2
Joined: Thu Jan 16, 2014 12:11 pm

Continuous disconnect from server

Post by r_vandenbroek »

Mornin'.

Tried to download something today. Connection is not feeling up to it.

This is the message:

12:10:27 Bot(1) disconnected from server: "news.newsleecher.com". (0)
12:10:31 Disconnect Button Pressed. Disconnecting from Usenet Server(s).

Along with many more messages like the first one. But then for the different bots.

Disabled, then uninstalled Antivirus. Reboot. Nil fix.
Upgraded the .exe to latest beta. Nil fix.
Tried SSL connection. Nil fix.
Tried news./us. servers. Different ports. Nil fix.

Help needed. Help me leech. Please.

Rodge.

scuba
Site Admin
Posts: 498
Joined: Tue Apr 24, 2012 12:02 pm

Re: Continuous disconnect from server

Post by scuba »

r_vandenbroek wrote:Mornin'.

Tried to download something today. Connection is not feeling up to it.

This is the message:

12:10:27 Bot(1) disconnected from server: "news.newsleecher.com". (0)
12:10:31 Disconnect Button Pressed. Disconnecting from Usenet Server(s).

Along with many more messages like the first one. But then for the different bots.

Disabled, then uninstalled Antivirus. Reboot. Nil fix.
Upgraded the .exe to latest beta. Nil fix.
Tried SSL connection. Nil fix.
Tried news./us. servers. Different ports. Nil fix.

Help needed. Help me leech. Please.

Rodge.
Hi Rodge

Some people have had success by resetting the winsock catalog. To do this, open a DOS command prompt window and type netsh winsock reset then reboot the computer.

Otherwise please backup and remove files in appdata\roaming\newsleecher - restart NewsLeecher and try again

Please also read this:
viewtopic.php?t=25116

/Scuba - NewsLeecher support team

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge »

also was just helping another user with this issue and it was due to their system clock being wrong. Please check your system clock is set to the right day and time or else it can't make a connection to the server properly.

Personally I had my system clock automatically syncing to the default Windows/Microsoft time server and it was failing. Simply switching it to the time.nist.gov server and it immediately synced.
Please be aware of and use the following pages...
Services Status Page : SuperSearch and Usenet Access server status, retention, server load, indexing time, etc.
Support Request Form : Use this if you have a problem with billing or account status. The forum is only for NewsLeecher application issues.

r_vandenbroek
Posts: 2
Joined: Thu Jan 16, 2014 12:11 pm

Post by r_vandenbroek »

Thanks for your replies. It seems the clocksetting did the trick. I think. You never know if it's a router/ISP hickup or some server thing.

Thanks!

Rodge.

News7
Posts: 2
Joined: Sun Jan 04, 2015 7:54 am

Re: Continuous disconnect from server

Post by News7 »

For me, resetting the Winsock catalog did NOT work.

What did work:
(It was a problem with the queue.)

1) Try unchecking everything in your queue starting with the current item.

If that doesn't work:
2) Stop Newsleecher if it is running

3) backup your App / roaming folder found at C:\Users\< put your computer user name here>\AppData\Roaming\NewsLeecher\

4) Delete the "C:\Users\< put your computer user name here>\AppData\Roaming\NewsLeecher\cacheV4\download queue"
folder contents.

5) Restart Newsleecher

EJ

scuba
Site Admin
Posts: 498
Joined: Tue Apr 24, 2012 12:02 pm

Re: Continuous disconnect from server

Post by scuba »

yes this is like getting a "clean" newsleecher.

but as you write..remember to backup the folders first! :D

Sometimes "disconnect" from server can also be due to an antivirus/security that is blocking the connection.
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

Post Reply