speeds gone really slow over that last 24 hrs

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

adey100
Posts: 4
Joined: Fri Nov 22, 2013 11:07 am

speeds gone really slow over that last 24 hrs

Post by adey100 » Sat Feb 22, 2014 8:06 pm

:( any ideas been on full whack for 3 months bt infinity 2 since yesterday im on kbs downloading through newsgroups but on torrents its fine still

any ideas please

Zaxx
Posts: 9
Joined: Sun Jan 01, 2006 3:57 am

Post by Zaxx » Sun Feb 23, 2014 1:20 am

Same for me.

At the moment the US servers are reasonably fast,
the EU servers are so slow as to be unusable.

If this doesn't change soon I'm outa here.

baz2011uk
Posts: 1
Joined: Mon Apr 04, 2011 8:33 pm

Post by baz2011uk » Sun Feb 23, 2014 5:06 pm

me to its dropped from around 120mb to 2.8 over the last few days and today is even worse?

i emailed tech support other day and had a replied today to try again?

adey100
Posts: 4
Joined: Fri Nov 22, 2013 11:07 am

speed

Post by adey100 » Sun Feb 23, 2014 7:31 pm

yep got same reply

really bad for me now might aswell be on dial up :(

dingbat
Posts: 5
Joined: Sun Apr 12, 2009 5:15 pm

Getting ~10mb was 100mb+ 2 days ago

Post by dingbat » Sun Feb 23, 2014 8:14 pm

Tried every port and address, still getting at most 12mb.

Whats the problem?

Dave

Zaxx
Posts: 9
Joined: Sun Jan 01, 2006 3:57 am

Post by Zaxx » Mon Feb 24, 2014 1:06 am

As I said above if the situation doesn't improve I'm outta here.

Well I've cancelled Newsleecher and on my new usenet provider speeds are back up to 100mb plus.

DJPLEASURE
Posts: 14
Joined: Tue Feb 22, 2005 8:59 am
Contact:

Post by DJPLEASURE » Mon Feb 24, 2014 8:12 am

diabolical speeds last couple of days, taking absolutely ages just to receive headers 61 k/bs, cant deal with this, likewise may have to switch software and host. Cannot believe this was raised early Saturday and there is no comment or action from staff here

tommo6666
Posts: 1
Joined: Mon Feb 24, 2014 12:33 pm

Post by tommo6666 » Mon Feb 24, 2014 12:37 pm

i use avast! anti virus and 'security' > 'mail shield' > 'settings' untick 'scan newsgroups messages'

This worked for me and got me back to more than 2 connections and better speed.

adey100
Posts: 4
Joined: Fri Nov 22, 2013 11:07 am

bit better

Post by adey100 » Mon Feb 24, 2014 1:08 pm

Seems to be ok in a fashion..

full speed nearly all the file then drops right down for the last few files :?:

ukman
Posts: 24
Joined: Thu May 05, 2005 7:42 pm

Post by ukman » Mon Feb 24, 2014 6:10 pm

What is going on? No replies from the techies yet?
Are we certain that Newsleecher's servers are the problem, because I have to know if I have to contact my ISP.

User avatar
Destroyer
Posts: 639
Joined: Wed Feb 16, 2005 3:15 pm

Post by Destroyer » Mon Feb 24, 2014 8:44 pm

Could well be newsleecher servers but it could also be your ISP. Are all you guys on BT/BT infinity for example?
Please note: I am NOT official newsleecher support.

adey100
Posts: 4
Joined: Fri Nov 22, 2013 11:07 am

Post by adey100 » Tue Feb 25, 2014 1:03 am

Im on Bt infinity 2 with total unlimited ... :lol:

ukman
Posts: 24
Joined: Thu May 05, 2005 7:42 pm

Post by ukman » Tue Feb 25, 2014 11:02 am

I'm still experiencing speed issues. Any other users having the same problems?

User avatar
Destroyer
Posts: 639
Joined: Wed Feb 16, 2005 3:15 pm

Post by Destroyer » Tue Feb 25, 2014 8:58 pm

Please note: I am NOT official newsleecher support.

ukman
Posts: 24
Joined: Thu May 05, 2005 7:42 pm

Post by ukman » Wed Feb 26, 2014 8:47 pm

Any news on when the problem will be fixed? I am now down to 800kb/s on a 100Mbit connection...

I know technical issues can occur, but some more info would be appreciated.

Post Reply