2 problems. constant errors, and auto connects

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
tommo123
Posts: 120
Joined: Wed Oct 19, 2005 4:43 pm

2 problems. constant errors, and auto connects

Post by tommo123 » Fri Sep 19, 2014 5:45 pm

1st problem - i can't stop NL auto connecting. i've unchecked auto connect at launch. checked no auto retry and within seconds of opening the program it connects. if i take it offline, a few seconds later it auto connects again. currently i have to close newsleecher and reopen it when i want to resume.

2nd - errors. constant errors - near enough. it's fine for a while but at some point it will popup asking me to submit an error report. click ok - comes up again and again and again etcetcetcetcetc. i move it to the side and leave it otherwise it doesn't go away. can't reopen NL - i have to end task. in the middle of all this i get a "download queue already contains entries" and when i try to remove something from the download queue it just unchecks it but the entry is still there. again, end task to close. i have to delete the download queue folder to get rid of the error.

i've reinstalled NL totally and in time (weeks at best) it comes back. this happened on win7x64, win8x64, happened on a laptop and a PC so not a single install issue.

the only thing in common with the installs is that i have to copy files over otherwise i have no idea where i am with header downloads/ amounts downloaded, custom settings etc.

if there was a NL backup program that would be useful. just export settings to dupe them in a new install without copying over potentially corrupt data

tommo123
Posts: 120
Joined: Wed Oct 19, 2005 4:43 pm

Re: 2 problems. constant errors, and auto connects

Post by tommo123 » Sat Sep 20, 2014 2:42 pm

just had an error popup again while watching something - and the equaliser is not something i've searched for, or have superleech setup for etc.

Bug Data #1:
8kdkk3k <(Plex MP4-The Equalizer-S1-REQ Remaining Seasons...) - "The Equalizer - S1">

Bug Data #2:
Access violation at address 00402E95 in module 'newsLeecher.exe'. Read of address 2E736565

tommo123
Posts: 120
Joined: Wed Oct 19, 2005 4:43 pm

Re: 2 problems. constant errors, and auto connects

Post by tommo123 » Sun Sep 21, 2014 10:48 am

Bug ID:
jdsoijs

Bug Data #2:
Access violation at address 7644C851 in module 'KERNELBASE.dll'. Read of address 08F90000

tommo123
Posts: 120
Joined: Wed Oct 19, 2005 4:43 pm

Re: 2 problems. constant errors, and auto connects

Post by tommo123 » Tue Nov 11, 2014 8:48 am

anyone? please? i really need to stop NL auto connecting whenever it feels like it! at this point i've set up a batch file so i can do a quick taskkill command to end it.

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: 2 problems. constant errors, and auto connects

Post by scuba » Tue Nov 11, 2014 10:26 am

Hi,
You can start trying to reset the config files.
You can hold down F12 when starting the application and it will ask if you wish to load
your configuration files.
Start with not loading the General Settings File by answering No and
it will launch NewsLeecher with the default settings.
Immediately quit NewsLeecher to save the default settings to disk.
Then launch NewsLeecher again and it should start up with default
settings and hopefully no error messages. If you get more errors, try
the same procedure for the other setting files.

If that doesn't help - please submit a support ticket and we will get you back on track.

/Scuba - NewsLeecher Support Team
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

Post Reply