any way to stop NL auto conneting?

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
tommo123
Posts: 120
Joined: Wed Oct 19, 2005 4:43 pm

any way to stop NL auto conneting?

Post by tommo123 » Sun Sep 28, 2014 4:12 pm

i can't stop NL auto connecting. i've unchecked auto connect at launch. checked no auto retry and within seconds of opening the program it connects. if i take it offline, a few seconds later it auto connects again. currently i have to close newsleecher and reopen it when i want to resume.

there must be something i'm missing but i can't see how to stop this

Post Reply