Slow speed, whats going on?

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
n6n43hix
Posts: 3
Joined: Mon Sep 28, 2015 8:24 pm

Slow speed, whats going on?

Post by n6n43hix » Mon Sep 28, 2015 8:33 pm

Whats going on with those Servers?
Normally im getting 28-32MB/s.. Now it starts with 500kb, then somtimes go up to 5MB/s or max. 15MB/s.. Thats a decrease of 50%. Should i pay 50% less for my Account or what? :D

Image

Look at the Graph, there you can see how it jumps around.. I am experiencing this the Last Month or two. My Inet-Connection is fine. With different speedtests i rech 250-280MBit

Hope you can help me..
I connect to eu.newleecher on port 119 with 30 connections.

daleidat
Posts: 88
Joined: Tue Jul 27, 2004 5:03 pm
Location: Kent, UK

Re: Slow speed, whats going on?

Post by daleidat » Fri Oct 02, 2015 10:45 am

I am using port 563 with 30 bots, and don't have any problems.

nzbend
Posts: 1
Joined: Sat Oct 03, 2015 3:32 am

Re: Slow speed, whats going on?

Post by nzbend » Sat Oct 03, 2015 3:34 am

Same issue here - even worse though. Typical DL speed is 25 MBps. For the last week I've been getting 2 MBps to the US server, and 4 MBps to the EU server (wth??)

Triangel123
Posts: 1
Joined: Sat Oct 03, 2015 5:45 am

Re: Slow speed, whats going on?

Post by Triangel123 » Sat Oct 03, 2015 5:53 am

Same here. It was 1.5MB/s and now seems to be a little better with 3.2MB/s speed.

Does anybody have a clue what's going on?

n6n43hix
Posts: 3
Joined: Mon Sep 28, 2015 8:24 pm

Re: Slow speed, whats going on?

Post by n6n43hix » Sat Oct 03, 2015 8:38 pm

daleidat wrote:I am using port 563 with 30 bots, and don't have any problems.
That dont change anything here. Still getting 15Mb/s maximal..

n6n43hix
Posts: 3
Joined: Mon Sep 28, 2015 8:24 pm

Re: Slow speed, whats going on?

Post by n6n43hix » Tue Oct 27, 2015 9:33 pm

nice that someone is caring about the problem.. not!
so i have to cancel my account and go to another carrier..

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Slow speed, whats going on?

Post by scuba » Wed Oct 28, 2015 1:47 pm

On your computer open the command prompt. (Go to Start > Run. to find it)
In the command prompt, type: tracert us.newsleecher.com (afterwards also run it with eu.newsleecher.com )
You may have to wait up to a minute or more for the test to complete. ...
Afterwards send the info to the support team. Send us the complete results (every line) for analysis.

Also please send us your username and your ip address - you can find your ip here: https://www.whatismyip.com/

Send it to the support team and we will look into it: http://www.newsleecher.com/support/

thanks,

Scuba
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.


scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Slow speed, whats going on?

Post by scuba » Tue May 24, 2016 7:58 am

:wink:
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

sadesh
Posts: 1
Joined: Mon May 30, 2016 8:26 am
Location: Bangalore
Contact:

Re: Slow speed, whats going on?

Post by sadesh » Mon May 30, 2016 8:35 am

It is very usefull post here becasue this issue come to every week ones and now i have find sloution here, thanks for sharing, no more search for admin. =D>
best mobile app development companies India |best android app development companies India

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Slow speed, whats going on?

Post by scuba » Tue May 31, 2016 10:30 am

Yes - it's always important to make sure to test:
1. Connect to the servers nearest your location:
Europe: eu.newsleecher.com
US: us.newsleecher.com

2. Test with and without SSL. Also make sure to test with all ports:
Usenet Ports:
The service uses standard connection ports.
Encryption SSL: Port 563
other SSL: 80,81

Non-SSL: Port 119
other Non SSL: 23, 443, 3128, 7000, 8000 and 9000
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

SharrySteve1
Posts: 1
Joined: Wed Aug 03, 2016 1:48 pm
Contact:

Re: Slow speed, whats going on?

Post by SharrySteve1 » Wed Aug 03, 2016 1:53 pm

Having error as DL speed is 25 MBps which is causing a lot of trouble. Moreover there is different MBps for US and a European country.

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Slow speed, whats going on?

Post by scuba » Tue Aug 16, 2016 8:40 am

please contact the support team for for further investigation of the speed issue
thanks,
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Slow speed, whats going on?

Post by scuba » Fri Oct 21, 2016 8:29 am

hmsplsathish wrote:The similar problem I had most of the times. I don't know the reason why it's happened. Now I cleared.
ok :wink:
otherwise contact us - the Support team.
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

Post Reply