Page 1 of 1

Connecting to server...

Posted: Sun Dec 20, 2015 10:19 pm
by ruffrow28
When I open up any NZB file now, it just says Connecting to server in Newsleecher version 6.3 and nothing happens after that. It just sits there. Any one else experiencing this issue?

Re: Connecting to server...

Posted: Mon Dec 21, 2015 9:03 am
by scuba
Hi,
It can be many things so we really need to see the log from the tab NEWS&LOG

Re: Connecting to server...

Posted: Thu Dec 24, 2015 4:59 pm
by ruffrow28
Ok. Thank you for the reply on this. I'm not sure why it wasn't connecting before but I tried it again today and now it's working again.

Re: Connecting to server...

Posted: Sun Dec 27, 2015 10:35 pm
by scuba
That is good news!

Re: Connecting to server...

Posted: Mon Dec 28, 2015 4:50 pm
by daleidat
Problems with Newsleecher:

I was having a few hickups and getting a bit pissed off, so , I did the ultimate challenge, and re-installed my system.

To start the picture, I had to change my motherboard, which in itself pissed me off, and then Microsoft, who were not my buddies at the time, said that I had buy a new version of Windows 10, because they thought I was installing onto a new machine and that I would have to fork put out £180 quid for a new version.
Being a bit pissed off I then had to reinstalled Windows 7 of which I have got an original version, thank god. Anyway, during Christmas eve, a banner flashed up, and low and behold Microsoft realised that I was not trying to hook them off, and that my system was the same one that I was using was the was the same.
They, the god almighty, then re-installed Windows 10 again for me. I can honestly say, that this was the best Christmas present for me for quite a while. Everything is now all running more sweetly than before. I re-installed Newsleecher from scratch and left all the other versions be-hound and started completely from scratch. Any problems that I had have gone.
I had bits and pieces of numourous versions of Newsleecher all tagged together and not exactly running perfect.
Now that Newsleecher is running GREAT, I am now as happy as a pig in sludge, and up to press, no problems. All the hiccups that I used to have has now gone. So bodging things together does not always payout.

Many happy new years to Newsleecher team, have an happy new year and don't get pissed.

Re: Connecting to server...

Posted: Mon Dec 28, 2015 11:28 pm
by scuba
Great post!!

Happy new year! :wink:

Re: Connecting to server...

Posted: Tue Dec 29, 2015 11:57 am
by daleidat
Still moving like crap on a shovel, and still no problems. The extra couple of hours that it was taken to set-up was well worth it.

Re: Connecting to server...

Posted: Mon Jan 04, 2016 9:53 am
by scuba
"Still moving like crap on a shovel" :lol: