Newsleecher not working after OS re-install

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Woody2016
Posts: 1
Joined: Fri Feb 26, 2016 1:16 pm

Newsleecher not working after OS re-install

Post by Woody2016 » Fri Feb 26, 2016 1:25 pm

Greetings,

I had to re-install my Windows OS after a botched attempt at upgrading to Windows 10, never the less, I reinstalled newsleecher, registered it, however it will not connect to the Newsleecher News Server (I have the ready to go package). It was working fine before.

I'm unclear as to what the user name is for the news server. Is it my email address & pass like I login to the Members Area with or is it that account number like NLDXX6LQ2XXUY? I tried both, using my password that I use in the members area, and they both give me a "502 - Account is locked out or disabled"

Is the correct server news.newsleecher.com? I'm using SSL port 563. I'm not blocking any outbound traffic form this PC at my firewall.

I'm kind of at a standstill here, and I know it's probably something moronic I just overlooked.

Any suggestions?

Thanks in advance!

-Don

fro80
Posts: 2
Joined: Fri Feb 26, 2016 9:34 pm

Re: Newsleecher not working after OS re-install

Post by fro80 » Fri Feb 26, 2016 9:53 pm

I have the same problem.
Just updated to the "ready to go" package but get only 502 Authentication failed..
Have tried everything you tried

bigolyt
Posts: 14
Joined: Tue Mar 26, 2013 7:20 pm

Re: Newsleecher not working after OS re-install

Post by bigolyt » Sat Feb 27, 2016 3:20 am

Same thing is happening to me after a Win 7 upgrade to Win 10.

bigolyt
Posts: 14
Joined: Tue Mar 26, 2013 7:20 pm

Re: Newsleecher not working after OS re-install

Post by bigolyt » Sat Feb 27, 2016 3:21 am

I actually just tried on a fresh Win 10 build and Im getting the same error.

bigolyt
Posts: 14
Joined: Tue Mar 26, 2013 7:20 pm

Re: Newsleecher not working after OS re-install

Post by bigolyt » Sat Feb 27, 2016 5:45 am

I figured out my problem.

I changed my password to the newsleecher usenet and apparently they only support lowercase characters (super secure). Not sure if that will help your situation, but it was the answer to mine.

fro80
Posts: 2
Joined: Fri Feb 26, 2016 9:34 pm

Re: Newsleecher not working after OS re-install

Post by fro80 » Sat Feb 27, 2016 4:45 pm

bigolyt wrote:I figured out my problem.

I changed my password to the newsleecher usenet and apparently they only support lowercase characters (super secure). Not sure if that will help your situation, but it was the answer to mine.

I changed my password now as well to only lowercase letters, and it worked :) Thanks alot for the tip :)

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Newsleecher not working after OS re-install

Post by scuba » Fri Mar 04, 2016 10:14 am

Great to hear you that you are back on track. Remember to submit a support ticket if you need urgent help.

Have a great day.
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

trello
Posts: 3
Joined: Mon Jul 24, 2017 4:23 pm

Not working after getting PW reset

Post by trello » Wed Jul 26, 2017 12:01 am

Man I've tried everything I can't get this sucker to work to save my soul, I've tried CAPS ON....nothing...I"ve tried caps off....NOTHING,
I don't know what to do I keep getting a 502 error....it's been 5 days and still not working...
SO ANYBODY GOT ANY SUGGESTIONS???
I'M LISTENING..
HELP HELP

scuba
Site Admin
Posts: 495
Joined: Tue Apr 24, 2012 12:02 pm

Re: Not working after getting PW reset

Post by scuba » Wed Jul 26, 2017 5:56 am

trello wrote:
Wed Jul 26, 2017 12:01 am
Man I've tried everything I can't get this sucker to work to save my soul, I've tried CAPS ON....nothing...I"ve tried caps off....NOTHING,
I don't know what to do I keep getting a 502 error....it's been 5 days and still not working...
SO ANYBODY GOT ANY SUGGESTIONS???
I'M LISTENING..
HELP HELP

I have checked your account and it's not locked but active and working. 502 error means something can be wrong with one or more of the settings:
- wrong server address
- wring username
- wrong PW

I did sent you another new PW the other day - did you copy/paste that into newsleecher server settings?

I have sent you a new PW a few hours ago - please use that (copy /paste it).
Make sure server address and username are right as well.
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

JayalVarrez
Posts: 1
Joined: Mon Aug 20, 2018 11:28 am

Re: Newsleecher not working after OS re-install

Post by JayalVarrez » Mon Aug 20, 2018 11:32 am

Same thing is happening to me after a weight watchers points calculator Win 7 upgrade to Win 10.

Post Reply