Cant login to old version

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
DiRTDOG187
Posts: 3
Joined: Mon Dec 26, 2016 5:12 pm

Cant login to old version

Post by DiRTDOG187 »

Hello all I prefer to use the old version of Newsleecher 6.3 and I am unable to login after I install it. The error says my password is wrong and to use the one for the members section of the website. That is the one I am using. How do I use the old version if it is not accepting my L/P?

love newsleecher.

Thank you

scuba
Site Admin
Posts: 498
Joined: Tue Apr 24, 2012 12:02 pm

Re: Cant login to old version

Post by scuba »

Please contact the support team :D

https://newsleecher.com/support/
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

DiRTDOG187
Posts: 3
Joined: Mon Dec 26, 2016 5:12 pm

Re: Cant login to old version

Post by DiRTDOG187 »

Thank you message sent I hope they respond soon.

scuba
Site Admin
Posts: 498
Joined: Tue Apr 24, 2012 12:02 pm

Re: Cant login to old version

Post by scuba »

:D
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

DiRTDOG187
Posts: 3
Joined: Mon Dec 26, 2016 5:12 pm

Re: Cant login to old version

Post by DiRTDOG187 »

Thanks for the help scuba, I got your new login info but I am still getting an error, a new one this time. I sent a screenshot in my reply to your last email.

EDIT: I can login to the v8 beta fine.

Thanks again for helping me.

scuba
Site Admin
Posts: 498
Joined: Tue Apr 24, 2012 12:02 pm

Re: Cant login to old version

Post by scuba »

please reply the support mail so we can solve it.
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

Post Reply