Help - Problem updating groups

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
tardis51
Posts: 1
Joined: Sun Feb 12, 2017 6:38 am

Help - Problem updating groups

Post by tardis51 »

Just upgraded to NL V7.

When I try to update a group>get new headers I get the message "locating group header ranger up to 30.0 days (l)" in the connections box
and nothing happens.
Any ideas how to resolve.
Thanks

Flppernjes
Posts: 2
Joined: Tue Oct 23, 2007 11:00 pm
Contact:

Re: Help - Problem updating groups

Post by Flppernjes »

I have the same issue. If I Reset the Bots and update each group individually it sometimes works but then when it's done updating and says Checking Header Count and freezes. Running V7.0 Final
Most times it freezes when downloading the headers.

This just started a few weeks ago and I have tried resetting the winsock, uninstalling, and reinstalling. Nothing has worked.
Thanks
Jon Whitmore

Flppernjes
Posts: 2
Joined: Tue Oct 23, 2007 11:00 pm
Contact:

Re: Help - Problem updating groups

Post by Flppernjes »

I found the issue with my groups not updating. It was an update to my Avast antivirus. After some more research I turned off the scanning of NNTP headers and everything is back to the way it used to be.
Jon Whitmore

scuba
Site Admin
Posts: 498
Joined: Tue Apr 24, 2012 12:02 pm

Re: Help - Problem updating groups

Post by scuba »

Thanks for the update!
yes we see this pretty often....

It's always tricky because the scanners are important for the protection - but sometimes they interrupt to much!

We made this long time ago - just with a another scanner:

viewtopic.php?f=14&t=26522
Scuba - NewsLeecher Support Team
The forum is only for NewsLeecher application issues.

Post Reply