Downloading Usenet Headers.....

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
wdmabry
Posts: 10
Joined: Sun Mar 07, 2010 5:03 am

Downloading Usenet Headers.....

Post by wdmabry »

I have been having an issue that I can relate to being a Newsleecher/USENET access problem... I verified that it appears to be Newsleecher USENET access as I can no longer download headers from NL v7.0 final or Forte Agent where last week I could without issue.

I run on a Windows 10 pro 64bit OS system with latest updates (nothing in the last few weeks though) and both clients will stall when downloading new headers, old headers, or a time/date range of headers. Last night I thought I would try another usenet provider and was able to pull headers down with out issues and without getting a stall and it went without a hitch. While writing this I tried another new group and got the following.. See attachment. It then stops even trying...

I could see if it was a brief outage, but this has been going on for at least 4 days solid... Since I was able to pull off of another server and provider I'm guessing the issue is on your end?!? I use us,newsleecher.com as my server and I also tried switching to one of the other servers with the same issue.
Attachments
Stalled.JPG
Stalled.JPG (25.1 KiB) Viewed 3101 times

wdmabry
Posts: 10
Joined: Sun Mar 07, 2010 5:03 am

Re: Downloading Usenet Headers.....

Post by wdmabry »

Here is without the US server enabled and the news and eu enabled.. same thing.
Attachments
stalled2.JPG
stalled2.JPG (22.17 KiB) Viewed 3099 times

wdmabry
Posts: 10
Joined: Sun Mar 07, 2010 5:03 am

Re: Downloading Usenet Headers.....

Post by wdmabry »

And here is the error from Forte Agent.. Note the 11 retries and the time of 38+mins duration...
Attachments
Stalled3.JPG
Stalled3.JPG (19.76 KiB) Viewed 3097 times

Post Reply