Nagging News window "New version available"

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
User avatar
Bigrabbit
Posts: 21
Joined: Wed Sep 29, 2004 6:21 am

Nagging News window "New version available"

Post by Bigrabbit »

My recent version installed is V2 build 1 (downloaded & installed yesterday). But everytime when I start NL I get a news window "New version available".
But I already installed it ! And at the website there is no new version available yet.
Is it possible to check this out more accuratelly ?

jessy
Posts: 5
Joined: Wed Dec 03, 2003 11:47 am
Location: The Netherlands

Post by jessy »

Go to Options - General and uncheck 'notify on new final version' .

cb.
:D

User avatar
Bigrabbit
Posts: 21
Joined: Wed Sep 29, 2004 6:21 am

Post by Bigrabbit »

Thanks, that could help a bit. But then you won't be noticed for a new version/beta.

It seems that it could be simple to code the program to give a notice after a mismatch between the running version and a new version/beta.

User avatar
Bigrabbit
Posts: 21
Joined: Wed Sep 29, 2004 6:21 am

Post by Bigrabbit »

Why doesn't someone of the development team react at this thread ?
Perhaps you want to say that I'm not right. That's okay to me, but please react..... :(

SilverSurfR
Posts: 13
Joined: Fri Aug 20, 2004 6:17 pm

Post by SilverSurfR »

Your problem is that you no longer have the latest version... if you look closely, beta 2 is out!!!

User avatar
Bigrabbit
Posts: 21
Joined: Wed Sep 29, 2004 6:21 am

Help ! Big problems after installing the most recent version

Post by Bigrabbit »

SilverSurfR wrote:Your problem is that you no longer have the latest version... if you look closely, beta 2 is out!!!
Well, finally installed Beta 2 now.
But now I get the next errors:

Error: Supper Search feature is unavailable
Reason: Newsleecher needs to be able to load the News Page from www.newsleecher.com to initialize the Super Search feature.

The next page is unavailable for MSIE http://www.newsleecher.com/!tools/cas.p ... §20002§<my emailaddress>

When connecting to my defined newsservers NL can't connect to them "Unable to authenticate"...

Please help me out.

Thanks a lot in advance

Post Reply