Newsleecher app cannot register

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
Posts: 1
Joined: Sat Dec 28, 2019 9:36 pm

Newsleecher app cannot register

Post by fiftysix555666 »

So the app itself is not allowing me to put my account info to register (boxes are unable to be filled) I can set up access server and download fine, but i have no user privileges (supersearch, etc) I have been using this software for since 4.0 and I have never seen this issue.

the 4 lines below the box are all saying checking... forever

i have reinstalled different versions and uninstalled, reset, etc and it still does this

Posts: 3
Joined: Sun Oct 23, 2005 6:55 am

Re: Newsleecher app cannot register

Post by misterrmac »

I am having the same issue (8.0 Beta 4). Uninstalling and a fresh reinstall do not help.
After a few restarts of the program it will sometimes allow entering login data for registration but it fails saying it can't match the specified license registration data with a newsleecher account and showing "Limited Free Edition" - I can log into the Member area with no issues.
I have also tried changing the Members area password.

I also tried reverting back to 7 final and while the hanging login doesn't happen the registration update still fails.

Update: Downloading and searching seem to be fine. I can connect to the servers and selected downloads do run and complete.

Posts: 101
Joined: Mon Sep 05, 2005 3:53 pm

Re: Newsleecher app cannot register

Post by cheezhed »

I can't register either.

Posts: 47
Joined: Tue Jan 20, 2009 6:01 pm

Re: Newsleecher app cannot register

Post by TheSiege »

I found a workaround for this issue that I posted before in the Beta forum.. open up the News and Log tab - you will probably notice your News page refreshing constantly too. Move the pane splitter to the right, and it should stop refreshing, and then allow you to enter your membership details too.

Posts: 1
Joined: Thu Mar 05, 2020 6:31 pm

Re: Newsleecher app cannot register

Post by TAGBAIBLY9s »

Faced the same issue as you,i couldn't register Newsleecher app to my account. I couldn't enter my registration information (username/password) on the Register section. Both username and password fields would gray out.
But the issue was fixed when i close newsleecher and started it again and info could be inserted with no issues.
Or you can sort out the solution by android app which tells you exactly what the problem you are facing and it's solution.

Post Reply