issues 12/31/2004 with newest newsleecher, errors ?

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

Post Reply
haldir
Posts: 19
Joined: Sat Jan 01, 2005 12:36 am

issues 12/31/2004 with newest newsleecher, errors ?

Post by haldir » Sat Jan 01, 2005 12:39 am

Hey,

I just came across that all different sets of files ranging from 3 days ago to 0.0 days (full post) are only downloading 97% or not at all. I have no idea why this would occur, but has anyone come across this? It's only with a few that I have tried but still seems for no reason. (this is a first for me since I have been using newsleecher for about 5 months now and had no issues?

I am current subscribed with usenetserver.com and will post files and location if needed. However, all files are verified as fully posted through newsleecher.


Thanks for any help guys :).

haldir
Posts: 19
Joined: Sat Jan 01, 2005 12:36 am

Post by haldir » Sun Jan 02, 2005 12:00 am

1/1/2005 5:15:51 PM * Subject : (WP Flood] [Jason Mraz - Live @ Schuba's Tavern in Chicago 15-01-2003] [09/23] - "09 - Jason Mraz - Dreamlife Of Rand McNally.mp3" yEnc
1/1/2005 5:15:51 PM * Unavail. : None of the article parts were available on the server(s) anymore (430 No Such Article).


It says these files are not available but they com up just fine. Any ideas?

Also, I found that a set of another files won't download fully. The files hit 97% and then finish but no error. Par2 shows they are incomplete however the files are listed in full on the software.

dwazegek
Forum Moderator
Posts: 3006
Joined: Tue Sep 28, 2004 8:36 am

Post by dwazegek » Sun Jan 02, 2005 1:23 am

if the log says none of the article parts were available on the server, either your server doesn't support that group, or your server's retention doesn't reach that far back (the articles just aren't there anymore), or if you used an nzb, the nzb might be incorrect.

when the files are downloaded incomplete, how big is the size difference (you can check this in quickpar)?

make sure detailed logging is turned on in the options menu btw, you might be missing some error messages otherwise.

edit: just checked, the files are 1.3 days old and if you're using usenetserver.com, you should be able to download them (unless usenetserver is having problems again). so unless you used an nzb, i don't know what went wrong

edit2: http://www.usenetserver.com/network.php, looks like usenetserver.com had a problem with incoming articles, it should be solved now

haldir
Posts: 19
Joined: Sat Jan 01, 2005 12:36 am

Post by haldir » Sun Jan 02, 2005 2:27 am

Thanks so much for the reply. I found that all files I was trying to download were no less than 3 days old and some would just not download @ all giving the location was not correct (through the log). Or the files were glitching and would download to 97% on a certain set of files posted together and would stop. (each file was 97% of it's full file).



Seriously, thanks for looking into it :)

Post Reply