queued

Post your questions here if you need help to use NewsLeecher or if you have a question about a feature.

airwolf
Posts: 4
Joined: Fri May 06, 2005 5:06 pm

queued

Post by airwolf » Fri May 06, 2005 5:13 pm

can anybody help me please !!!!
i get nearly everything queued between the 90 and 100% not all cause some just do download 100% but stil most of the articles.
is there anyway these queued files can decrypt themselfs and then i can repair them with the par files i mean now they just stay in the nl program.
????????????
i use the beta but with the final i had the same thing its probably that my payserver which is usenetserver is out again and the other servers including @home and freenet cant get them compleet but stil everytime i close nl and start again i have to start over again.
why doesnt it download the incomplete if thats the problem???

dennis

User avatar
Destroyer
Posts: 639
Joined: Wed Feb 16, 2005 3:15 pm

Post by Destroyer » Fri May 06, 2005 5:16 pm

options>download tab> untick the never download incompletes box

Red Dwarf
Forum Moderator
Posts: 3982
Joined: Fri Feb 18, 2005 9:25 am

Post by Red Dwarf » Fri May 06, 2005 8:18 pm

I think the problem is that Newsleecher is trying to get the articles from Usenetserver. But since it can't get a connection with the server those files remain queued. Maybe it is sufficient to disable the usenetserver. I don't know if it will then 'close' the queued files. You might have to re-download them.
Grtz RD

If I had a really good tagline, I would put it here.

airwolf
Posts: 4
Joined: Fri May 06, 2005 5:06 pm

Post by airwolf » Fri May 06, 2005 8:48 pm

for the first reply- i do want to download incompletes but i need them to go to the download folder.

the second replier- usenetserver was already down so that cant be it i was downing from other servers.

thnx anyway hoop for a other solution

Red Dwarf
Forum Moderator
Posts: 3982
Joined: Fri Feb 18, 2005 9:25 am

Post by Red Dwarf » Fri May 06, 2005 9:06 pm

airwolf wrote:for the first reply- i do want to download incompletes but i need them to go to the download folder.

the second replier- usenetserver was already down so that cant be it i was downing from other servers.

thnx anyway hoop for a other solution
But have you disabled usenetserver in newsleecher?
Grtz RD

If I had a really good tagline, I would put it here.

airwolf
Posts: 4
Joined: Fri May 06, 2005 5:06 pm

Post by airwolf » Sat May 07, 2005 3:15 am

yes also tried that but the server wasnt working anyway but i tried disabling it and went on with other servers but they stop at 90 something % i know that usenet is having problems but the other servers are not downing the whole file and it stays queued in NL

rihout
Posts: 6
Joined: Sun May 08, 2005 9:19 am

Post by rihout » Sun May 08, 2005 9:23 am

I have exactly the same problem. A lot of files stay queued, atlthough they are allmost complete! Is there anyway to save them to my download folder? I need them to make the download complete... I used to work with newsbin, and they had a feature to combine the chunks to a file, when you renamed that tot a par2 file you could use it to repair your files... please help me, the download is allmost gone in the group!

User avatar
Smudge
Site Admin
Posts: 10034
Joined: Tue Aug 17, 2004 1:42 am

Post by Smudge » Sun May 08, 2005 9:47 am

You could manually move and join the segments NL has downloaded. They are stored in the Newsleecher\data\temp\{parts}\(dynamic dir name)\BIN\. You can join these segments with any number of join utilities (I prefer File Split Stream), then use the par2 files to recover the missing segments. (Depending on the size of the segments and the size of the par2 blocks, you might not even need to join them. This is a rarity though. Very few people make the par2 block the same size as the article segment.)

rihout
Posts: 6
Joined: Sun May 08, 2005 9:19 am

Post by rihout » Sun May 08, 2005 12:24 pm

Smudge wrote:You could manually move and join the segments NL has downloaded. They are stored in the Newsleecher\data\temp\{parts}\(dynamic dir name)\BIN\. You can join these segments with any number of join utilities (I prefer File Split Stream), then use the par2 files to recover the missing segments. (Depending on the size of the segments and the size of the par2 blocks, you might not even need to join them. This is a rarity though. Very few people make the par2 block the same size as the article segment.)
Great, this is what i was looking 4! Is there anyway to determine which file it was. The folders only have numbers i stead of the filename?

dwazegek
Forum Moderator
Posts: 3006
Joined: Tue Sep 28, 2004 8:36 am

Post by dwazegek » Sun May 08, 2005 1:20 pm

rihout wrote:Great, this is what i was looking 4! Is there anyway to determine which file it was. The folders only have numbers i stead of the filename?
Not really, but you could try looking at the time when the directories were created, if you haven't changed the order of your queue, then the oldest directories should be the files that were the highest in the queue.

rihout
Posts: 6
Joined: Sun May 08, 2005 9:19 am

Post by rihout » Sun May 08, 2005 1:48 pm

I am starting to believe this is a bug in the final 2.1 version of NL. Every download has at least 10-20 files that remain queued. This never happened when i was using the previous final version. Can anyone comment on that?

(the files are complete on the newsserver)

dNixx
Posts: 3
Joined: Sun May 08, 2005 4:11 pm
Contact:

Post by dNixx » Sun May 08, 2005 4:15 pm

I do believe it's a bug in the final 2.1 version of NL. Recently formatted my machine and downloaded latest version of NL. Getting files staying in queue with 98% complete status.

Thought it was my newsgroup servers. But tried a different news downloader (Agent). The same files downloaded 100% just fine. I don't like the other interfaces, still believe that NL has the best user-interface. Hoping this problem can be fixed soon.

Lips
Forum Moderator
Posts: 3804
Joined: Thu Mar 18, 2004 6:57 pm

Post by Lips » Sun May 08, 2005 4:36 pm

rihout wrote:I have exactly the same problem. A lot of files stay queued, atlthough they are allmost complete!
rihout wrote:I am starting to believe this is a bug in the final 2.1 version of NL. Every download has at least 10-20 files that remain queued. This never happened when i was using the previous final version. Can anyone comment on that?
(the files are complete on the newsserver)
dNixx wrote:I do believe it's a bug in the final 2.1 version of NL. Recently formatted my machine and downloaded latest version of NL. Getting files staying in queue with 98% complete status.
Which newsserver(s) are you using and are active when the problem occurs?
See what the log shows for the problem articles. Enable "Options | Advanced | Logging | Detailed download log" and disable "Only for failed downloads". Feel free to post a *small* of info from the log that pertains to this problem, including server errors.
What is the source of the download (group headers, SSearch, nzb)?
Is there a problem connecting to any of your active servers?
Which av and firewall are you using? Is a router involved here?

Try renaming your NL (2.1) directory, do a clean install of 2.1 to a different directory/drive, set up a new newsgroup or 2 and see if the problem is gone. There might be corrupt cache/data files.

dNixx - If you were using NL previous to your reformat, was NL working fine? If not, are you using Giganews and using an Asus systemboard with an onboard NIC?

--
Lips

dNixx
Posts: 3
Joined: Sun May 08, 2005 4:11 pm
Contact:

Post by dNixx » Sun May 08, 2005 7:57 pm

Lips - Wow. I am using Giganews, an Asus motherboard, and built on NIC card. Prior to formatting, it was working fine. Only thing changed was I changed out my hard drives to add more diskspace, including my primary hard drive.

I've subscribed to Newsdemon, and it works just fine. I guess NL doesn't like Giganews?

Lips
Forum Moderator
Posts: 3804
Joined: Thu Mar 18, 2004 6:57 pm

Post by Lips » Sun May 08, 2005 8:28 pm

dNixx wrote:Lips - Wow. I am using Giganews, an Asus motherboard, and built on NIC card. Prior to formatting, it was working fine. Only thing changed was I changed out my hard drives to add more diskspace, including my primary hard drive.

I've subscribed to Newsdemon, and it works just fine. I guess NL doesn't like Giganews?
Update your NIC drivers. If still a problem, disable the onboard NIC and install a another NIC.
Lots of users are using NL & Giganews without a problem (included me). There is a specific conflict happening here. The problem that you are having has been around for quite a while. Take a look at This Thread.
To make this problem even stranger, the problem does not appear to occur when connecting to news-europe.giganews.com. If you are already using news-europe and having the problem, please report this.
The interesting thing about your problem is that NL was working fine until you changed hdd's. Could you give any info about the hdd's that you are using the one's that you had been using? Did you install a different OS?

--
Lips

Post Reply